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The BD CSampler is an optional accessory for the BD Accuri C6 flow cytometer that 
allows for the collection of samples prepared in 48- and 96-well plates and standard 
12 x 75 mm tubes in a 24-tube rack.  

The BD CSampler is compatible with the following plates: 

96-well plates (standard flat, u-, and v-bottom)

96-well deep well plates

48-well plates

24-tube rack for standard 12 x 75 mm tubes or microcentrifuge tubes

NOTE: For best results, only use the 24-tube rack supplied with the BD CSampler.

 

Install and validate the BD Accuri C6 flow cytometer with 6- and 8-peak beads before 
installing the BD CSampler. Inspect the BD CSampler Accessory Kit contents to 
ensure delivery of all components. 

 

Figure 1-1. BD CSampler Accessory Kit 
 
 

Table 1-1. BD CSampler Shipping Contents 

Qty Item  

1 BD CSampler   

1 BD CSampler Mat 

3 Mounting Bolts 

1 Installation and Removal Tool 

1 BD CSampler Collar 

1 24-Tube Rack (not shown) 

1 BD CSampler Software (not shown) 

Mounting Bolts 

BD CSampler SIP 
Collar 

Installation/Removal Tool 

BD CSampler  

BD CSampler Mat 
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To install the BD CSampler: 

 Turn off the flow cytometer. 

CAUTION: Failure to shut down the flow cytometer during BD CSampler 
installation could result in damage to both the flow cytometer and BD CSampler 
electronic modules. 

 Unscrew the SIP collar, remove the sample stage, and install the BD CSampler 
SIP collar. 

 

 

Figure 1-2. Installing the BD CSampler SIP Collar 
 

 Open the lid of the flow cytometer and locate the bolt holes for mounting the BD 
CSampler. 

 

 

Figure 1-3. Location of Mounting Bolt Holes 
 

  

Bolt holes 
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 Hold the BD CSampler chassis with both hands and place the tab into the slot on 
the back of the flow cytometer. 
 

  

Figure 1-4. Insert BD CSampler Tab into Flow Cytometer 
 

 Align the front of the BD CSampler so that the holes on the module are lined up 
with the three threaded holes in the flow cytometer.  

 Hold the module with one hand and partially screw in the right mounting bolt to 
secure the BD CSampler to the flow cytometer. Tighten with the installation and 
removal tool.  

 

Figure 1-5. Secure the BD CSampler to the Flow Cytometer 
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CAUTION: Do not completely tighten any bolt before all three bolts are partially 
screwed. Completely tightening a bolt too early can cause shearing stress on the 
materials. 

 Partially screw in the remaining two mounting bolts.  
 

 

Figure 1-6. Secure the BD CSampler to the Flow Cytometer 
 

 Confirm that the module is lined up properly with the flow cytometer and 
completely tighten all three bolts. 

 Connect the serial cable to the socket at the back of the flow cytometer. 

Turn on the flow cytometer. The BD CSampler automatically aligns itself and rests in 
the home position.  
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Figure 1-7. Connect the BD CSampler Cable to the Flow Cytometer 

 Place the mat on the bench, under the arm of the BD CSampler.  
 

 

Figure 1-8. BD CSampler with Mat Installed 
 

CAUTION: Failure to keep the mat clear of plates, tubes or any other materials 
may result in damage to the BD CSampler. 

Run validation beads to ensure correct BD CSampler operation (see chapter 3, 
“Validating the Performance of the BD Accuri C6”). 
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2 BD  OVERVIEW 
BD CSampler Software controls the BD Accuri C6 flow cytometer system with BD 
CSampler in order to acquire data, generate statistics, and analyze results. BD 
CSampler Software provides the following features:  

Tabbed views for collection, analysis, and statistics 

Digital signal processing and color compensation at any time  

Drag and drop plots  

File export in FCS 3.0 format  

Seamless data file importation into FCS Express  

Batch Analysis of sample data 

Enhanced Analysis upgrade adds: 

 Drag and drop of publication-quality images 

 Event coloring 

 Live gating 

 

Do not use BD CSampler Software until the BD CSampler has been completely set 
up (see chapter 1, “Introduction to BD CSampler”). 

To open BD CSampler Software: 

 Double-click on the BD CSampler Software icon on the computer desktop. BD 
CSampler Software opens a new, blank workspace. 

 Select a plate type from the drop-down menu. 
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Figure 2-1. New BD CSampler Software Workspace 
 

NOTE: If BD CSampler Software displays the message Extra startup time needed 
due to cleaning or improper shutdown, the flow cytometer will take several more 
minutes than usual to recover and return to the green-light ready state. This may 
occur on initial flow cytometer startup after installation. It will also occur after an 
interruption of power to the unit. 

 

The main BD CSampler Software window is called the BD CSampler workspace. 
The workspace contains controls and displays that provide access to all functions 
required for data acquisition and analysis. The workspace is organized on five 
separate tabs:  

Manual Collect—Contains controls for setting up data collection and acquiring data in any order 
(see chapter 4 for details). 

Auto Collect—Contains controls for automatically collecting data from several wells in order 
(horizontally or vertically), starting at a designated well (see chapter 5 for details). 

Analyze—Allows analysis of multiple samples simultaneously (see chapter 6 for details). 

Statistics—Displays statistical information (see chapter 7 for details). 

Batch Analysis—Contains controls for analyzing batches of sample data (see APPENDIX F for 
details). 
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Figure 2-2. BD CSampler Software  Manual Collect Tab Workspace 
 

 

A new BD CSampler Software workspace (Figure 2-2) displays a single FSC-A 
versus SSC-A density plot that is pre-zoomed to channel values of 1,600,000 and 
800,000 respectively.  Run Settings will be set to Run Unlimited, the Threshold will 
be set to channel 80,000 on the FSC-H signal, and no color compensation values will 
be set. A new workspace can be used to create an analysis template and to collect a 
new dataset. 

To open a new workspace: 

 Do one of the following: 

 If BD CSampler Software is not already open, double-click on the BD 
CSampler Software icon on the computer desktop. 

 If BD CSampler Software is already open, select File > New Workspace File. 
If desired, save any unsaved changes to the previous workspace when 
prompted. 

 

BD CSampler  controls movement of the plate platform into position for efficient 
loading or ejecting racks and plates.  

To move the BD CSampler arm to the load or eject position click on the Load 
Plate/Eject Plate toggle button. 
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NOTE: After 15 minutes in the eject position, the arm and plate platform 
automatically return to the home position with the SIP in the wash station (the white 
receptacle on the plate platform).  

 

The BD CSampler performs an alignment to verify that the plate is aligned to the SIP 
every time the flow cytometer is powered up or if the BD CSampler arm collides into 
an object. A manual alignment can be performed in BD CSampler Software at any 
time. 

If there is an obstruction in the path of the BD CSampler arm, BD CSampler 
Software displays a red Traffic Light and opens a message box indicating that a 
collision has occurred.  

To perform an alignment: 

 Remove any objects from the BD CSampler mat. 

Do one of the following: 

 If a collision has occurred, click on the Align button in the Collision Detected 
dialog box. 

 If a collision did not occur, select Instrument > Align BD CSampler. 
 

 

Figure 2-2. Collision Detected Window 
 

If a second collision occurs, BD CSampler Software automatically performs a second 
alignment. If the second alignment fails, contact Technical Support. Samples left on 
the sample stage can be recovered by gently pushing down on the white cylindrical 
motor housing. 

 

 Select File > Quit. 

 If prompted to save changes to the BD CSampler Software workspace, do one of 
the following: 

a. Click on the Yes button to save changes. 

b. Click on the No button to close BD CSampler Software without saving changes. 

c. Click on the Cancel button to cancel the exit and keep BD CSampler Software 
open. 
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An example BD CSampler Software file of a four-color analysis of human peripheral 
blood (HPB 4 Color Example.c6) can be downloaded from the BD Accuri website 
(www.accuricytometers.com/resources/tutorials/). This data file can be used to 
explore various tools in BD CSampler Software without the worry of corruption or 
loss of experimental data. Figures throughout this user guide show data from the 
example file. 

To create the example file, four sample tubes were used to assess the CD3+CD4+ 
and CD3+CD8+ cell populations. These samples were prepared by staining 
peripheral blood with directly conjugated antibodies, followed by red cell lysis, 
according to standard methods.  

The following table describes the experimental design: 

 Tube 1—Background control (unstained) 

 Tube 2—White blood cell gating control (CD45+) 

 Tube 3—T-cell gating control  

 Tube 4—Experimental sample 
 

Table 2-1. Experimental Design for HPB 4-Color Tutorial File 

Fluorochrome Sample Tube 

 Tube 1 Tube 2 Tube 3 Tube 4 

FITC Isotype Isotype CD3 CD3 

PE Isotype Isotype Isotype CD4 

PE-Cy7 Isotype CD45 CD45 CD45 

APC Isotype Isotype Isotype CD8 

This experimental design does not contain all single-stained fluorescence controls, 
but only those required for determining color compensation settings to correct 
fluorescence spillover. For details on correcting fluorescence spillover, see section 
4.14. 

 

http://www.accuricytometers.com/resources/tutorials/
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Perform a validation of the system at least once each day of use. This ensures that 
the flow cytometer is working properly before running experimental samples.  

Using the same BD CSampler Software file each day allows identification of trends 
over time. When collecting validation data, BD CSampler Software advances to the 
next empty well in row A-B (for 8-peak beads) or C-D (for 6-peak beads). Include the 
date in the Sample Naming Field for each day of validation. Start a new validation 
bead file when all data wells are full. 

Reagents required: 

Spherotech 8-Peak Validation Beads (PN 653144, supplied with the initial flow cytometer 
shipment)  

Spherotech 6-Peak Validation Beads (PN 653145, supplied with the initial flow cytometer 
shipment)  

 Sheath fluid: Deionized, filtered water (0.2 µm filter) plus Bacteriostatic 
Concentration Solution (PN 653156, supplied with the initial flow cytometer 
shipment) 

 

Setup: 

 Verify that the Bead Template has been copied to the BD CSampler Software 
computer. The file is located on the BD CSampler Software CD or flash drive and 
is on the BD Accuri website (www.accuricytometers.com/resources/templates/). 

NOTE: The template is set up for the 24-tube rack only.  

 Open BD CSampler Software. 

 Select File > Open Workspace or Template. 

 In the Open dialog box, browse to the location of the bead template file and open 
the file. If adding to an established BD CSampler Software bead file, browse to 
the location of the file. 
 

 

http://www.accuricytometers.com/resources/templates/
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Figure 3-1. Open Bead Template 
 

 Place the following tubes on the 24-tube rack: 
 

Table 3-1. 24-Tube Rack Setup for Validation 

Type of Sample Location in BD CSampler 
Software Sample Grid/Tube 
Rack 

2 mL of filtered, deionized water A1 

8-peak validation beads, prepared 
according to package instructions 

A2 

6-peak validation beads, prepared 
according to package instructions 

C1 

 

 Select well A1 in BD CSampler Software. 
 

 

Figure 3-2. Select Well A1 
 

 Enable the Run with Limits radio button in the Instrument Control Panel. 
 

 

Figure 3-3. Run Limits: Disable Run Unlimited 
 

 Enable the Time check box next to the Min and Sec fields in the Instrument 
Control Panel and type in a run time of fifteen minutes. 

 Select the Fast radio button in the Fluidics section of the Control Panel.  

 Click on the RUN button to rinse the SIP. 

 When prompted, save the file. 
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 Once the run is finished, click on the Delete Sample Data button to delete data 
collected during the rinse. 

Run 8-Peak Validation Beads: 

 Select the first empty data well in rows A-B. This should correspond to the tube 
containing 8-peak beads.  

 Disable the Time check box next to the Min and Sec fields, enable the Events 
check box and type 50,000 into the Events field. 

 Select Ungated Sample from the associated drop-down list.  
 

 

Figure 3-4. Run Limits: 50000 Events 

 If desired, click on the Agitate button to resuspend the beads in the 24-tube rack.  

 Select the Slow radio button in the Fluidics section of the Control Panel. 

 Click on the RUN button to start acquisition. Acquisition automatically stops after 
50,000 total events are acquired.  

CAUTION: Make sure the well in BD CSampler Software is empty before starting 
the run. If the button displays ADD TO, the well already contains data.  

NOTE: The R1 region may not encompass the main population of bead events 
on the FSC-H vs. SSC-H plot. This is common and acceptable at this stage. 

 Name the sample by typing a name in the text box just above the Sample Grid. 
Include the date in the sample name to differentiate it from samples collected on 
other dates. 

NOTE: Samples can be named before, during, or after collection. 

 

 

Figure 3-5. Sample Name: 8-Peak Beads 
 

 When the collection is finished, click on the Wash button to minimize sample 
carryover.  

Run 6-Peak Validation Beads: 

 If desired, click on the Agitate button to resuspend the beads in the 24-tube rack.  

 Click on the well corresponding to the tube containing 6-peak beads. 
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Figure 3-6. Select Well for 6-Peak Beads 
 

 Verify that the check box by Events is still enabled and set at 50000 and that 
Ungated Sample is still selected from the drop-down list. 
 

 

Figure 3-7. Run Limits: 50000 Events 
 

 Click on the RUN button.  

NOTE: The R2 region may not encompass the main population of bead events 
on the FSC-H vs. SSC-H plot. This is common and acceptable at this stage. 

 Name the sample with a name that includes the date processed. 
 

 

Figure 3-8. Sample Name: 6-Peak Beads 
 

 When the collection is finished, click on the Wash button to minimize sample 
carryover. 

End the Procedure: 

 Place a tube with 2 mL of filtered, deionized water in the A1 position of the 24-
tube rack and advance to the data well in BD CSampler Software. 

 Select the Time check box (Min Sec) in the Instrument Control Panel and set it 
for two minutes.  
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Figure 3-9. Run Limits: 2 Minutes 
 

 Click on the RUN button. 

 When the run is finished, leave the tube on the SIP. The BD CSampler will 
automatically place the SIP in the wash station after 15 minutes in the idle 
position.  

 

By default, BD CSampler Software automatically saves data at the end of each 
sample run. Data can also be saved manually at any time. For information on saving 
data, see section 4.12. 

 

After the bead data is collected, analyze the data using the Manual Collect tab of BD 
CSampler Software to ensure that the flow cytometer is functioning properly. 

 Click on the well that contains the most recent 8-peak bead data (rows A and B). 
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 On the first FSC-H vs. SSC-H plot (scatter plot) in the bead file, adjust the pre-
drawn region (R1) to encompass the main population by dragging the border of 
the region (see Figure 3-10). R1 should contain at least 80% of total events.  

NOTE: There is usually a “shadow” population (called bead doublets or clumps) 
that is slightly higher in FSC-H than the main cluster of beads; this is normal for 
these beads. Do not include the shadow group in R1. 

 

 

Figure 3-10. Plot with Bead Doublets 
 

 Verify that the next three plots (FL1-H, FL2-H, and FL3-H) are gated on scatter 
region R1 and that the plots display the message R1 in all next to the GATE 
button (Figure 3-11). If it is not displayed, click on the GATE button and select R1 
on all events from the pop-up dialog box (for information about gates, see section 
4.7). 

 

 

Figure 3-11. Gate Applied to 8-Peak Bead Plot 
 

  

Gate applied 

Bead doublets 
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 Measure the CV of the top (brightest, far right) peak on each of the three 
fluorescence plots. Do the following to place the pre-drawn horizontal marker 
tightly around the peaks: 

 Use the Zoom Tool  in the plot to zoom in on the top peak (see section 
4.11). 

 Adjust the marker tightly around the peak by clicking on the marker and 
dragging its edges.  

 Click on the Expand Tool  to zoom back out. 
 

 

Figure 3-12. Zoomed View of Plot 
 

 Compare the bead run to the manufacturing results sent with the flow cytometer. 
If the flow cytometer is performing properly, the data plots should look similar to 
the 8-peak bead plots in Figure 3-13. Look for the following: 

 One main population of beads on FSC-H vs. SSC-H (a shadow population is 
acceptable) 

 Eight discernable peaks on FL1-H and FL2-H 

 At least six peaks on FL3 

 Top peak CVs are less than 5% 

NOTE: FL4-H performance is validated using the 6-peak beads described in 
steps 6-9. 
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Figure 3-13. 8-Peak Validation Bead Data 
 

 Select the well containing the most recent 6-peak bead data. 

 Adjust the pre-drawn region R2 in the 6-peak scatter plot FSC-H vs. SSC-H to 
encompass the main population (similar to the procedure for the 8-peak beads). 
This population should look like an exclamation point. The R2 region should 
encompass the entire exclamation point (Figure 3-14). 
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Figure 3-14. 6-Peak Validation Bead Data  
 

 Verify that the FL4-H plot is gated on region R2. If it is not, click on the GATE 
button and select R2 on all events from the pop-up dialog box. 

 Measure the CV of the top (brightest, far right) peak by adjusting the marker in 
the FL4-H plot so that it is placed tightly around the peak. See the plots in Figure 
3-14 for an example of acceptable 6-peak bead data. Look for the following: 

 One main population of beads on FSC-H vs. SSC-H 

 Six peaks on FL4-H 

 If desired, record the following information for each parameter in the BD Accuri 
C6 Cytometer Log (available on the BD CSampler Software CD or flash drive):  

 Number of peaks 

 Mean channel numbers for the top peaks and forward scatter  

 CVs for the top peaks and forward scatter  

 If this is the first validation run, send a copy of the file to Accuri Technical Support 
for analysis. See Section 8.6 for email address. 

 

If a single BD CSampler Software file is used to collect validation bead data, it is 
easy to monitor flow cytometer performance over time using the Statistics tab. 

To monitor the bead data: 

 Save the 8- and 6-peak validation bead data from each day in separate wells. 
Grouping the 8-peak data runs separately from the 6-peak runs in the 24-well 
grid simplifies use of the Statistics tab. 
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 Create a table in the Statistics tab that contains the mean channel numbers and 
CVs for the top peaks on each detector and the forward scatter (see chapter 7 for 
details on creating tables in the Statistics tab). 
 

 

Figure 3-15. Statistics Tab: 8-Peak Bead Data from Successive Days 
 

 Compare statistics over time for trends or sudden changes in mean values to 
assess the cytometer’s performance. The BD Accuri C6 flow cytometer reports 
arithmetic means. 

 

The following conditions may indicate a problem with the flow cytometer or the 
validation beads: 

 Very broad CV (> 5.0%) or multiple populations for FSC-H on the 8- or 6-
peak beads (excluding the doublet population). 

 Fewer than eight peaks for FL1 or FL2. 

 Fewer than six peaks for FL3 or FL4. 

To troubleshoot validation: 

 If bead data were not acquired using the slow rate, select Slow, resuspend 
the beads, and recollect the data. 

 If the beads have been diluted for more than one week, kept at room 
temperature or warmer, or exposed to light for long periods of time, 
performance may be substandard. Make new bead suspensions and run the 
bead sample again. 

 There may be a bubble or clog in the flow cell. Do one or more of the 
following: 

o Run the bead sample again. 
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o In BD CSampler Software select the Unclog button and follow the 
software prompts. When the cycle is finished (a green Traffic Light will 
be displayed), run the bead sample again. 

o In BD CSampler Software select the Backflush button and follow the 
software prompts. When the cycle is finished (a green Traffic Light will 
be displayed), run the bead sample again. 

o Contact Accuri Technical Support.  
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The Manual Collect tab is used to set the data collection criteria, start and stop data 
acquisition, and view data on collected samples. The tab contains buttons and 
controls for performing the following functions: 

Run individual samples from a plate or tube rack. Settings such as thresholds and color 
compensation can be applied to either the current sample being viewed or to all the samples in 
the sample grid.  

Set up experiments to be collected in the Auto Collect tab. The following can be set up in the 
Manual Collect tab before switching to the Auto Collect tab: 

1. Create plots (histogram, dot, or density) for viewing data. 

2. Set up gating strategies. 

3. Set threshold values. 

NOTE: Run Limit settings are not carried over into the Auto Collect tab. 

Collect data from a plate if the plate has been interrupted or aborted in the Auto Collect tab. 

View sample data in plots and in the Statistics Table. 

Print plots and statistics. 

Perform color compensation. 

Import and export data. 

 

The Manual Collect tab is organized into two major sections:  

Instrument Control Panel—Panel on the left side of the window that contains controls for 
collecting data. 

Data display—Large area on the right side of the window that shows the sample data in plots 
and in a Statistics Table. 
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Figure 4-1. BD CSampler Software Manual Collect Tab 
 

The following table describes each of the controls and indicators in the Manual 
Collect tab: 

 

Table 4-1. Manual Collect Tab Controls 

Control Description 

Plate Type Drop-down list for setting plate type. 

Load Plate/Eject Plate Moves the sample plate into position to be loaded onto or 
ejected from the flow cytometer. 

Plate Name Text box for naming the plate. 

Sample Naming Field Text box for naming the sample. 

Sample Grid Matrix laid out in the configuration of a 96 or 48-well plate, 
or a 24-tube rack to correspond to sample vessel. BD 
CSampler Software acquires each sample into its own 
well in the Sample Grid. The wells can be filled with data 
in any order.  

 

The wells are color-coded: 

 White—Does not contain data. 

 Blue—Contains data. 

 Red outline—Currently selected for viewing or 
collecting data. 
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Control Description 

Traffic Light and Message Indicator that displays BD CSampler Software’s readiness 
and system messages. Before data collection can begin, 

the software must display a green Traffic Light  with the 
message C6 is connected and ready. 

 

The Traffic Light status is color-coded: 

 Green—BD CSampler Software is ready to collect 
data or is collecting data. 

 Yellow—The flow cytometer is preparing to 
perform an action or a non-critical error has 
occurred. 

 Red—A critical error has occurred. 

Run Settings Contains a set of controls that allow criteria definition for 
automatically stopping data collection. See section 4.2.6 
for details. 

Fluidics Contains a set of controls for defining flow rate and core 
size. See section 4.2.1 for details. 

Backflush Performs a backflush to clear the SIP. See section 8.1 for 
details. 

Unclog Performs an unclog cycle to purge the flow cell of debris. 
See section 8.2.1 for details. 

Wash Performs a wash cycle to keep the SIP clean between 
samples. See section 4.2.8 for details. 

Agitate Performs an agitate cycle to keep particles in suspension. 
See section 4.15 for details. 

Set Threshold Sets the event threshold to gate out debris and noise from 
cell samples. The default value is 80,000 on FSC-H. See 
section 4.2.2 for details on setting threshold values. 

RUN/PAUSE/ADD TO Toggle button that performs the following functions: 

 RUN—Starts the sample acquisition. 

 PAUSE—Pauses the acquisition. Click on ADD 
TO to resume data collection. 

 ADD TO—Allows additional sample collection into 
a well that already contains data. 

Set Color Compensation Opens the Color Compensation dialog box for correcting 
fluorescence spillover. See section 4.14 for details. 

Acquisition Counters Displays the following information about the most recent 
acquisition for the selected well (Last Run) and all 
acquisitions for the selected well (Cumulative) in real-time: 

 Events—Number of events sampled. 

 Time—Elapsed acquisition time. 

 Microliters—Volume of acquired sample. 

 Events/sec—Events acquired per second. When 
the run is completed, this is the average value. 

 Events/µL—Events acquired per microliter. When 
the run is completed, this is the average value. 
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Control Description 

Delete Events Permanently deletes all events from the current sample. 
Enable the Show warning check box to display a warning 
message before deleting sample data. Also contains a 
Data Capacity Used meter that displays the amount of 
data storage capacity currently used in BD CSampler 
Software. Gated events can be deleted with the Enhanced 
Analysis Features. 

Plots Pane Area displaying two rows of plot corrals for graphically 
viewing data on the selected sample. Scroll up or down to 
view additional plots. Each plot corral contains buttons for 
creating histogram, density, and dot plots. For information 
on creating and using plots, see section 4.4. 

Statistics Table Table below the plots that displays statistical information 
on individual plots. 

 

Events can be added to a well containing data. When a data well already contains 
data, the RUN button displays ADD TO. Run limits may need to be adjusted to 
accommodate additional data. Each data well holds a maximum of 1 million events. 
BD CSampler Software must display a green Traffic Light and the message C6 is 
connected and ready to collect data.  

The figure below (Figure 4-2) shows a new workspace. Only a density plot of linear 
FSC-A vs. linear SSC-A is displayed. The plot is already zoomed to show channels 0 
to 1,600,000 on FSC-A and 0 to 800,000 on SSC-A. 

 

 

Figure 4-2. New BD CSampler Software Workspace 
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The following sections describe how to set up a sample acquisition and use plots in 
the Manual Collect tab. 

To collect sample data: 

 In the Manual Collect tab, do one of the following: 

Select a plate type and name the plate (optional). 

Open a template.  

Create new plots (optional, see section 4.4). 

Define acquisition settings (see sections 4.2.1 and 4.2.2). 

If necessary, acquire some events to define regions, gates, and other settings. 

Perform analysis in the Manual Collect or Analyze tab. 

 

The system can accommodate an upper limit of 10,000 events per second, but it is 
recommended to acquire samples at a rate of 2,500 events per second or less to 
ensure the best data resolution.  

To set the fluidics rate: 

 Click on the Slow, Medium, or Fast radio button in the Fluidics section of the 
Manual Collect tab.  

NOTE: It is recommended to start data collection on slow and observe the data 
rate. The setting can then be adjusted to medium or fast, if necessary. If the data 
rate is near or above 10,000 total events per second on the Slow setting, there 
are several possible solutions: 

 Increase the primary threshold channel, taking care that the increase does 
not remove cells of interest from the data set. 

 Include a secondary threshold, taking care not to exclude cells of interest. 

 Dilute the sample. 

Fluidics rate settings and sample core size can be adjusted to accommodate very 
small or very large particles. For information on customizing these settings, see 
APPENDIX B. 

 

Use thresholds to gate out light scatter and/or fluorescence signals caused by debris 
in cell samples and electronic noise inherent in the system. When set correctly for 
any given sample set, resolution of particle or cell light scatter and fluorescence 
signals is greatly improved and data set size often can be reduced. By default, BD 
CSampler Software is set to a primary threshold of channel 80,000 on FSC-H.  

Notes on setting thresholds: 

Threshold settings can be changed before, during, or after data acquisition, but the most 
consistent, predictable results will be obtained if threshold settings are chosen before final data 
collection for any given experiment. The primary threshold is the parameter that triggers data 
collection. Optional secondary thresholds can be applied to filter out additional data.  
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All thresholds are set on the Height signal for any given parameter. For best results when 
setting or changing thresholds, create a plot that displays the Height signal for the threshold 
channel and observe the effect on data as the threshold is raised or lowered.   

Table 4-2. Suggested Starting FSC-H Threshold Settings for Various Cell Types 

Cell Type Start with FSC-H 
Threshold of: 

Notes 

Cell Lines: Large (>20 µm) 500,000 to 1,000,000 Displaying FSC and SSC signals on 
Log scale is helpful  

Cell Lines: Small (<20 µm) 200,000 to 500,000 Displaying FSC and SSC signals on 
Log scale is helpful 

Unfixed, freshly isolated 
cells: white blood cells, 
spleen, thymus 

200,000 to 500,000 Linear or log scale display of FSC, 
SSC 

Fixed cell suspensions: 

white blood cells, spleen, 
thymus 

200,000 to 500,000 Linear or log scale display of FSC, 
SSC 

Platelets 10,000 to 30,000 Linear or log scale display of FSC, 
SSC 

Bacteria, microparticles Dual thresholds 
suggested 

See document titled “Threshold and 
Analysis of Small Particles” on the 
BD Accuri website 

 

CAUTION: Take care when setting the thresholds before or during data collection. 
Any event not meeting the threshold criteria will be not be acquired or saved. When 
changes are made to the threshold values after data collection, BD CSampler 
Software displays a warning message if the new threshold value will result in 
permanent data loss.  

 

 

Figure 4-3. Threshold Settings Warning Message 

To set the threshold: 

 Do one of the following: 

Select Instrument > Set threshold. 

Click on the Set Threshold button in the Instrument Control Panel. 

 Select the primary threshold parameter from the Primary Threshold drop-down 
list in the Threshold Settings dialog box. 
 

http://www.accuricytometers.com/resources/application-notes/
http://www.accuricytometers.com/resources/application-notes/
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Figure 4-4. Primary Threshold Drop-Down List 
 

 Type 80000 in the less than edit box to set the threshold minimum to channel 
80,000. 

NOTE: A lower or higher FSC-H threshold may be required when working with 
small cells (such as platelets or bacteria) or large cells (such as cell lines), 
respectively. Refer to Technical Note: Threshold and Analysis of Small Particles 
on the BD Accuri C6 Flow Cytometer available at 
http://www.accuricytometers.com/resources/application-notes/ or Table 4-2. 

To apply a secondary threshold: 

Select the threshold parameter from the Secondary Threshold drop-down list. 

Type a value in the less than edit box to set the threshold minimum. 

 Do one of the following: 

o Select the Apply to All samples radio button to apply settings to all samples, 
including all previously collected data in other data wells. 

o Select the Apply to Only this sample radio button to apply settings to the 
current sample only. 

 

 

Figure 4-5. Threshold Settings Dialog Box 
 

 Click on the Apply button to apply the threshold settings. 

 Click on the Close button to close the dialog box. 

 

 Select one of the following options from the Plate Type drop-down list: 

http://www.accuricytometers.com/files/Accuri_Analyzing_Small_Particles.pdf
http://www.accuricytometers.com/files/Accuri_Analyzing_Small_Particles.pdf


                                BD CSampler Software User Guide 

 

7820099-01 Rev-0 29 

 96-well plate: U-bottom 

 96-well plate: flat bottom 

 96-well plate: V-bottom 

 96 deep-well plate 

 48-well plate 

 24-tube rack  
 

 

Figure 4-6. Plate Type Drop-Down Menu 

The sample grid displays the available wells for data collection, based on the 
assigned plate type: 

96-well plate assignment—Displays all 96 wells  

48-well plate assignment—Displays wells rows A-F, columns 1-8 

24-tube rack assignment—Displays wells rows A-D, columns 1-6 
 

NOTE: Changing the plate type automatically opens a BD CSampler Software new 
blank workspace. 
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 Name the plate by typing a label in the Plate Name field (optional). 
 

 

Figure 4-7. Plate Name Field 
 

 

Samples can be named at any time. If no text is entered in the naming field, BD 
CSampler Software names the sample according to the well location (for example, 

A01).  

To name the sample: 

 Type the sample name into the text box above the 96-well grid.  
 

 

Figure 4-8. Sample Name Field 
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The run limit defines when data acquisition will stop. The following parameters can 
be used individually or in combination to set a run limit. 

 Time  

 Volume 

 Number of events (in a specified gate) 

If multiple run limits are set, data collection stops on whichever limit is reached first. 

 

 

Figure 4-9. Run Limits Controls 

To collect samples without setting a run limit: 

 Enable the Run Unlimited check box. This requires a manual stop. 
 

To stop the run after a specified number of events have been sampled: 

 Enable the Run with Limits check box. 

 Enable the check box next to the events field. 

 In the associated text box, type the number of events at which to stop the run. 

 Do one of the following in the drop-down list below the text box: 

 Select Ungated Sample. 

 Select a gating strategy (if one exists) to stop the run when the assigned 
number of events has been collected in the gated region.  

 

To stop the run after a time has expired: 

 Enable the Run with Limits check box. 

 Enable the check box next to the Min and Sec fields. 

 Type the number of minutes (Min) and seconds (Sec) at which to stop the run. 
 

To stop the run after a specified volume has been sampled: 

 Enable the Run with Limits box. 

 Enable the check box next to the µL field. 

 Type the volume in microliters (µL) at which to stop the run. 
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 Gently resuspend the cells in the sample tube or plate, and load the tube rack or 
plate. 

 Select a well in the sample grid that corresponds to the sample location on the 
plate or tube rack. 

 Click on the RUN button to start the sample collection.  

BD CSampler Software begins fluidics initialization. During this time the Traffic 
Light turns yellow and the software displays the message Preparing to analyze 
sample. Once initialization is complete, the Traffic Light turns green and the 
software displays the message Events are being recorded. The well flashes blue 
during data collection. After the run limit is reached, the well tops flashing and 
remains blue, indicating that the well contains data.  

 Additional data can be collected into a well that contains data at any time by 
clicking on the ADD TO button. Note that run limits may need to be adjusted 
when adding data to a well. 
 

 

Figure 4-10. BD CSampler Software Workspace after Collecting Samples 
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A wash cycle can be used to thoroughly clean the SIP between samples. The flow 
cytometer aspirates the contents of the SIP up and out of the SIP, then rinses the 
SIP and wash station with clean sheath fluid.  

To wash the SIP: 

 Click on the Wash button in the Manual Collect tab. 

 

Additional sample data can be added to a BD CSampler Software file that already 
contains data, either by moving to an empty data well before acquisition or by adding 
to a well which already contains data. 

To add data to a BD CSampler Software file: 

 Gently resuspend the sample and load the plate or tube rack.  

NOTE: Generally, there is no need to perform a backflush between samples. 

 Click on a data well in the sample grid. If an empty well is selected, any plots and 
gates created previously are still displayed, but they do not contain any data, as 
shown in the following figure.  

 

 

Figure 4-11. BD CSampler Software Workspace with Empty Sample Well and Empty Plots 

 Click on the RUN (or ADD TO) button to start a sample collection. BD CSampler 
Software displays and updates data in real time during the collection. The flow 
cytometer stops sampling from the tube or well when the run limit is reached.  
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CAUTION: If the ADD TO button is selected, BD CSampler Software will collect 
data into a well that already contains data. 

 

Sample acquisition can be interrupted any time during a run. To stop a run: 

 Click on the PAUSE button. 
 

To restart the run: 

 Click on the ADD TO button. BD CSampler Software resumes data collection in 
the current well. 

 

 

When sample collection is completed, clean the SIP and fluidics lines by following 
the procedure below: 

 Load a 24-tube rack containing the following tubes: 
 

Table 4-3. Plate Setup for Ending a Data Collection Session 

Type of Sample Location in BD CSampler Software 
Sample Grid 

2 mL of filtered, deionized water Empty data well (for example, D4) 

2 mL of decontamination solution (PN 
653154) 

Empty data well (for example, D5) 

2 mL of filtered, deionized water Empty data well (for example, D6) 
  

 In BD CSampler Software, select the well corresponding to the first tube of water. 
Set the time limit for two minutes and the fluidics speed to fast.  

 Click on the RUN button. 

 In BD CSampler Software, select the well corresponding to the decontamination 
solution.  

 Set the time limit for two minutes and the fluidics speed to fast. 

 Click on the RUN button. 

 In BD CSampler Software, select the well corresponding to the second tube of 
water.  

 Set the time limit for two minutes and the fluidics speed to fast.  

 Click on the RUN button. 

 When the run is finished, eject the plate/tube rack. 
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Three plot types are available for viewing data: histogram, density, and dot plots.  

 

 

Figure 4-12. View of a Plot 
 

Each plot contains a set of gating and marker tools, and a set of viewing tools: 

 Gating and marker tools: 

 Gate button —Opens the Change Gating dialog box for applying gates 
to a plot. 

 Polygonal Gating Tool — For drawing irregularly shaped gates around a 
population of events. 

 Rectilinear Gating Tool — For drawing a rectilinear gate around a 
population of events. 

 Quadrant Gating Tool — For gating the plot in quadrants. 

 Vertical Marker Tool — For gating histograms to the right or left of a 
vertical marker. 

 Horizontal Marker Tool — For gating histograms within a horizontal 
marker. 

 Viewing tools: 

 Plot Spec Tool —Opens the Set Plot Specs dialog box for changing the x- 
and y-axis parameters, scaling the plot, and setting log or linear view. 

 Zoom Tool —Defines the Zoom range. 

 Expand Tool —Undoes one Zoom level. 

To create a new plot: 

 Click on one of the following icons in an empty plot corral: 

 Density Plot  

 Dot Plot  

 Histogram Plot  
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BD CSampler Software displays an FSC-A vs. SSC-A plot by default.  
 

  

Figure 4-13. New Density and Histogram Plots 
 

 Configure plot specifications as needed (see section 4.5 for details). 

 

The Plot Spec Tool allows manipulation of the data display in a plot, including axis 
parameter selection, channel range specification, and selection of linear or 
logarithmic axis scale. The Plot Spec Tool is available in the Manual Collect and 
Analyze tabs. 

Set up or modify plot specifications at any time before or after collecting data. 

To change the plot specifications: 

 Click on the Plot Spec Tool  icon. 
 

 

Figure 4-14. Set Plot Specs Dialog Box 
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 In the Set Plot Specs dialog box, do the following for each axis: 

 Select the desired parameter for display from the drop-down list. 

 Select the linear or log radio button to specify how data are scaled. (All 
parameters are collected with linear amplifiers on the flow cytometer, and 
therefore all channel values are linear. Selecting the log view of a parameter 
simply means the linear channel values are graphed on a logarithmic scale.)  

 Type in the minimum and maximum channels to set the channel range to 
view. Enable or disable the Hide 1st decade check box. It is often beneficial 
to unhide the first decade of a given parameter before applying fluorescence 
compensation. See section 4.14. 

 Do one of the following: 

 Click on the Apply button to apply the changes without closing the dialog box. 

 Click on the OK button to apply the changes and close the dialog box. 

 Click on the Cancel button to close the dialog box without applying the 
changes. 

 

The number of events displayed in all plots across all samples can be changed in 
order to improve data visualization or to normalize data sets. This option allows 
visual removal of a number of events from the plot without deleting data. 

 

   

Figure 4-15. Before and After Changing Events Displayed 
 

To change the events displayed in a plot: 

 Select Display > Events Display Settings. 
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 Do one of the following in the Events Display Settings dialog box: 

 To view all collected events, select the Show all events 
radio button. 

 To view the first N events of a sample, select the Display 
first radio button and type a number in the events collected 
field. 

 To view a specified percentage of the whole in a pseudo-
random manner, select the Display radio button and type a 
percentage to view (for example, if 20% is selected, every 
fifth event is displayed). 

 

 

Figure 4-16. Events Display Settings Dialog Box 
 

 Do one of the following: 

 Click on the Apply button to apply settings without closing 
the dialog box. 

 Click on the OK button to apply settings and close the 
dialog box. 

 Click on the Cancel button to close the dialog box without 
applying settings. 

BD CSampler Software updates the display and shows a message in the plot 
that some events are not being displayed. 

 

 

Figure 4-17. Plot with Events Display Settings Applied 
 

 

Events display settings 
applied 
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A gate is a specified area within a plot that is used to designate a set of events for 
analysis. BD CSampler Software allows creation of any of the following types of 
gates: 

 Polygonal gate—Gates an irregularly shaped area around a population of events. 

 Rectilinear gate—Gates a rectilinear area around a population of events. 

 Quadrant gate—Gates the plot in quadrants. 

 Vertical marker—Gates a histogram plot to the right or left of a vertical marker. 

 Horizontal marker—Gates a histogram plot within the upper and lower boundary 
of a horizontal marker. 

 

To create a gate in a density or dot plot: 

 Click on one of the following gating tools: 

 Polygonal Gating Tool —typically used for irregularly shaped populations. 

 Rectilinear Gating Tool —typically used for evenly shaped populations. 

 Quadrant Gating Tool —typically used for analyzing fluorescence plots. 

 Use the mouse to draw a region (labeled P1 for a polygonal gate, R1 for a 
rectilinear gate, or Q1 for a quadrant gate). To draw a polygon, click on the 
mouse to anchor each vertex and double-click to close the polygon.  

NOTE: Gate labels can be changed by double-clicking on the label and typing a 
new gate name in the dialog box.  

BD CSampler Software automatically displays the percentage of events within the 
region.  

 

 

Figure 4-18. Using Polygonal Gating Tool 
 

To create a vertical marker in a histogram plot: 

 Click on the Vertical Marker Tool . 
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 Click the cursor at the point along the x-axis on which to place the marker. BD 
CSampler Software automatically displays the percentage of events to the left 
(V1-L) and right (V1-R) of the marker.  
 

 

Figure 4-19. Using the Vertical Marker 
 

NOTE: Only a single vertical marker can be set per histogram. 

 

To create a horizontal marker in a histogram plot: 

 Click on the Horizontal Marker Tool . 

 Click and drag the cursor horizontally across the area to apply the gate. BD 
CSampler Software automatically displays the percentage of events within the 
margins of the marker (labeled M1).  
 

 

Figure 4-20. Using the Horizontal Marker 
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 Click on the GATE button at the top of the plot. Only polygon (P), rectilinear (R), 
and marker (M) gating regions automatically appear in the Gating dialog box list 
of options.  

 To include vertical markers or quadrant markers in the list of gates, enable the 
associated check box(es) in the Change Gating dialog box. 
 

 

Figure 4-21. Selecting a Gating Option 
 

 Select one of the following gating icons: 

 Include icon —to analyze the events within the region. Multiple gates can 
be included in a single plot.  

 Exclude icon —to analyze the events outside of the region. 

 Intersection icon —to analyze the events within the intersection of two or 
more regions. 

  

Click to view markers 

Click on a gating option 
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 Click on the Apply button. BD CSampler Software displays the type of gate that is 
applied next to the GATE button in the plot. 
 

 

Figure 4-22. Plot Gated to Include P1 

 

A series of nested gates can be created in which each gate is a subset of the 
previous one. Complex and informative gating strategies can be devised by the 
appropriate combination of nested gates using the Include, Exclude and Intersection 
gating tools. 

To create nested gates: 

 Draw any region or marker around a population of events (for example, P1).  
 

 

Figure 4-23. First Gate for Creating Nested Gates, Drawn in Plot 4 
 

  

Gate applied 
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 Create a new plot and click on the GATE button to apply the P1 (parent) gate 
 

 

Figure 4-24. Applying the Parent Gate to Plot 5 

 Close the dialog box. The plot displays only the populations within the parent 
gate. 

 

 

Figure 4-25. Parent Gate Applied to Dot Plot 
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 In the plot that is gated on the parent gate (plot 5 in this example), draw a second 
region or marker around a subset of the population displayed in the plot (R1). 

 

 

Figure 4-26. Second Gate for Creating Nested Gates 
 

 Create a third plot and click on the GATE button. 

 In the Change Gating dialog box, select the option in which the second gate is 
“in” the parent gate (e.g., R1 in P1; see Figure 4-27). Alternatively, selecting the 
on all events option (e.g. R1 on all events) “un-nests” the gates. 

 

 

Figure 4-27. Applying the Child Gate 
 

 Apply the gate. This is the child gate. 
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Figure 4-28. Third Plot with Nested Gate Applied (R1 in P1) 
 

Statistics that reflect the nested gates can be viewed in the Statistics Table. . 
  

 

Figure 4-29. Statistics of Plot with Nested Gate 
 

 Close the dialog box. 

For instructions on renaming plots and regions, and event coloring see APPENDIX 
F, “Enhanced Analysis Features.”  

 

Region Labels can be moved by clicking and dragging the label. To move or resize a 
region: 

 Click on the border of the region. 
 

 

Figure 4-30. Selected Region in the Batch Analysis Tab 

 Drag the region to the desired position. 
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Figure 4-31. Moved Region in the Batch Analysis Tab 

 

The number of events displayed in all plots across all samples can be changed in 
order to improve data visualization or to normalize data sets. This option allows 
visual removal of a number of events from the plot without deleting data. 

 

   

Figure 4-32. Before and After Changing Events Displayed 
 

To change the number of events displayed in a plot: 

 Select Display > Events Display Settings. 

 Do one of the following in the Events Display Settings dialog box: 

 To view all collected events, select the Show all events radio button. 

 To view the first N events of a sample, select the Display first radio button and 
type a number in the events collected field. (Use this option for data 
normalization.) 

 To view a specified percentage of the whole in a pseudo-random selection, 
select the Display radio button and type a percentage to view (for example, if 
20% is selected, every fifth event is displayed). 
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Figure 4-33. Events Display Settings Dialog Box 
 

Do one of the following: 

 Click on the Apply button to apply settings without closing the dialog box. 

 Click on the OK button to apply settings and close the dialog box. 

 Click on the Cancel button to close the dialog box without applying settings. 

BD CSampler Software displays the plot with a message that some events are not 
being displayed. 

 

 

Figure 4-34. Plot with Events Display Settings Applied 
 

 

The axis labels can be renamed in any plot from the Manual Collect or Analyze tab to 
identify the antibody staining or fluorochrome used in the sample.  

To name a plot axis: 

 Click on an axis label and select Rename Parameters from the drop-down menu. 
Rename Parameters can also be accessed in the Edit drop-down menu. 

 

Events display settings 
applied 
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Figure 4-35. X-Axis Label 
 

 In the Rename Parameters dialog box, type the new label in the edit box of the 
parameter. Any parameter can be renamed from this dialog box. 
  

 

Figure 4-36. Rename Parameters Dialog Box 
 

 Do one of the following:  

 Select the Sample XXX radio button (where XXX refers to the current 
sample) to apply the label to the current sample only. 

 Select the All Samples radio button to apply the label to all samples. Click 
OK. 

To assign the name to the same parameter in another sample: 

 Select another well in the sample grid. 

 Click on an axis label in a plot and select Rename Parameters from the drop-
down menu.  

 Select the name from the drop-down list associated with the parameter. 
 

X-axis label 
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Figure 4-37. Rename Parameters Dialog Box with Axis Label Drop-Down List 

 

BD CSampler Software automatically zooms the initial display of any parameter on a 
logarithmic scale from channel 10 to 16.7 x106. For most analyses, very few events 
fall into channels 0 to 10, so automatic zooming saves time by reducing the number 
of zoom steps. However, take care when setting markers (M), regions (R), or 
polygons (P) that require channels lower than 10 on a zoomed plot. It is 
recommended to unhide the first decade of data (see section 4.5) to prevent events 
from being excluded from gated regions, especially when setting fluorescence 
compensation (see section 4.14). 

 

 Click on the Zoom Tool . 

 Draw an area to zoom on by clicking and dragging the mouse in the plot. 
 

 

Figure 4-38. Before and After Using Zoom Tool 
 

 Repeat steps 1-2 as needed to zoom in. 
 

To zoom out: 

 Click on the Expand Tool . 

 Repeat step 1 as needed. 

  
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Sometimes it can be helpful to view a plot in a specified channel range.  

To view a specified channel range in a plot: 

 Click on the Plot Spec Tool . 
 

 

Figure 4-39. Plot Spec Dialog Box: Set Min and Max Channel Values for the X- and Y-Axes  
 

 Specify the x-axis channel range by typing a minimum (Min Value) and maximum 
(Max Value) value under X-Axis in the Set Plot Specs dialog box.  

 Specify the y-axis channel range by typing a minimum and maximum value under 
Y-Axis.  

 Click on the Apply button to apply the changes and click on the OK button to 
close the Plot Spec dialog box. 

 

A BD CSampler Software file is a comprehensive (and often large) data file that 
contains instrument settings, FCS files, and plot layouts.  

The file contains the entire workspace, including the following elements: 

Sample data 

Plot layouts 

Zoom levels 

Gating 

Color compensation 

Threshold settings 

Collect tab settings 

Changes made in the Analysis or Statistics tabs 
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By default, BD CSampler software automatically saves data at the end of each 
sample run. Data can also be saved manually. To save the entire BD CSampler file, 
save the file manually (see section 4.12.2). 

When a file is saved, the software displays the file name in the upper left corner of 
the workspace (Figure 4-40).  

 

 

Figure 4-40. Title Bar with File Name 
 

 

By default, BD CSampler Software automatically saves the event data any time the 
flow cytometer reaches a run limit or if a run is paused. Auto-save does not save 
changes to acquisition settings, plots, or gating strategies that occur after the initial 
save when naming the BD CSampler Software file. 

CAUTION: If changes are made after a run is paused or completed, BD CSampler 
Software does not automatically save the file. Save these changes manually (see 
section 4.12.2). 

To enable or disable auto-save: 

 Select File > Auto-save Settings. 

 Do one of the following in the Auto-save Settings dialog box: 

 Select the Auto-save Enabled radio button to enable auto-save. 

 Select the Auto-save Disabled radio button to disable auto-save. 
 

 

Figure 4-41. Auto-Save Settings Dialog Box 
 

 Click on the OK button to accept the change and close the dialog box. 

 If prompted to save the workspace before closing, do one of the following: 

 Click on the Yes button to save the entire workspace. 

 Click on the No button to exit the dialog box without saving the 
workspace. 

BD CSampler software file 
name 
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To manually save a BD CSampler Software file:  

 Select File > Save. 
 

To manually save a BD CSampler Software file with a new name:  

 Select File > Save File As. 
 

 

Figure 4-42. Save BD CSampler Software File 
 

 If necessary, navigate to the location to save the file. 

 In the Save dialog box, enter the file name and click on the Save button. The file 
is saved with the extension .c6.  

 

A BD CSampler template contains a predefined workspace for quick and easy setup 
and analysis. All markers, regions, gates, parameter names, and sample names are 
saved without any data points. BD Accuri provides several templates (see the BD 
CSampler Software CD, flash drive or the BD Accuri website at 
www.accuricytometers.com/resources/templates/) or create custom templates. 

To create a template: 

 Define plot, gating, and acquisition settings in a blank workspace, or use the 
current .c6 file. 

 Select File > Save template as. 
 

http://www.accuricytometers.com/resources/templates/
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Figure 4-43. Save BD CSampler SoftwareTemplate 
 

 If necessary, navigate to the location to save the template file. 

 In the Save dialog box, enter the file name and click on the Save button. BD 
CSampler Software saves the file with the extension .c6t.  

NOTE: Acquisition settings are saved based on the currently selected sample. 

 

Fluorochromes typically emit light over a broad range of wavelengths, resulting in the 
fluorescence signal appearing not only in the expected, primary detector for that 
fluorochrome but in other detectors as well. This phenomenon is often called 
fluorescence “spillover,” and can be a source of confusion when interpreting multi-
color flow cytometric data.  
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When performing a multi-color experiment, prepare a set of control samples stained 
with individual fluorochromes used in the experiment. These single-stained controls 
will allow determination of the extent of fluorescence spillover from each 
fluorochrome. The example shown in the figure below shows data collected for a PE-
Cy7 single-stained control. Most of the fluorescence signal from PE-Cy7 positive 
cells is detected in the FL3 (670 LP), as expected. However, there is also PE-Cy7 
signal detected in FL1 (530 or 533 BP) and FL2 (585 BP), so that plots of data for 
those detectors appear to have positively fluorescent cells. No signal from PE-Cy7 
appears in detector FL4.  

 

             
 
 
 

             
 

  

Figure 4-44. Fluorescence Spillover in Different Plots 
 

PE-Cy7 + cells 
Spillover of PE-Cy7  
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Fluorescence spillover can be removed from plots by applying a mathematical 
algorithm to collected data. This process is often called color compensation (or 
fluorescence subtraction). Because data collection on the flow cytometer is digital, 
color compensation can be applied or removed before, during, or after data 
collection. The color compensation algorithm subtracts a user-defined percentage of 
fluorescence signal from every event, thereby redistributing data to lower channels 
on the fluorescence scale and removing the apparent fluorescence spillover. When 
color compensation has been properly applied to a data set, the median 
fluorescence channel value in non-primary detectors for any given single-stained 
control sample should be the same as that of an unstained control sample.   

The following figure shows the data after proper color compensation has been 
applied to the PE-CY7 example in section 4.14.1. 

 

 
 

 
 

 

Figure 4-45. Corrected Fluorescence Spillover 



BD CSampler Software User Guide                                                                     

 

56 7820099-01 Rev-0 

The PE-CY7 fluorescence is now confined to the FL3 detector, and no longer spills 
into FL2 or FL1. 

 

To correct fluorescence spillover: 

 Click on the Quadrant Tool  of a plot and click inside the plot.  
 

  

Figure 4-46. Placing a Quadrant Tool  
 

 Adjust the quadrant marker position so that all positive populations are cleanly 
contained in individual quadrants. 

BD CSampler displays the median fluorescence channel value for the events in 
each quadrant in the Statistics Table (shown below).  

 

   

Figure 4-47. Statistics Table Displaying Median Values 
 

 Compare the median values of the affected channel. If the median value of the 
UL or LR quadrant is not equal to the median value of the negative population 
(LL), fluorescence compensation should be applied. 
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 Click on the Set Color Compensation button in the Manual Collect or Analyze tab 
to open the Compensation Settings dialog box. The dialog box contains four rows 
of FL buttons, one row for each fluorescence channel. 

 

 

Figure 4-48. Compensation Settings Dialog Box 
 

 In the row associated with the channel to correct, click on the FL button of the 
fluorescence channel that is spilling over. 

 If needed, click on the Reset all to 0.00% button to clear all compensation values. 

 Do one of the following: 

 In the text box next to the FL button, type an arbitrary percentage of the 
signal to subtract. 

 Use the C Comp Calculator Excel spreadsheet provided by BD Accuri 
(available on the BD CSampler Software CD (or flash drive) or at 
www.accuricytometers.com/resources//manuals/) to calculate the subtraction 
values.  

See the appropriate tab of the C Comp Calculator for your instrument serial 
number for suggested fluorochrome-specific spillover values (Table 3-3 is an 
example). 

 

Table 4-4. Fluorochrome Spillover per Channel 

 

 

Spillover Fluorochrome 

 
  FITC PE PerCP PerCPCy5.5 PE-Cy7 APC 

C
h
a
n

n
e
l 
to

 C
o
rr

e
c
t FL1 (530BP) N/A 3.2 0.00 0.0 0.5 N/A 

    

    

  

FL2 (585 BP) 6.5 N/A 0.00 0.00 1.5 0.0 

    

    

  

FL3 (670 LP) 1.0 19.5 N/A N/A N/A 0.8 

    

    

  

FL4 (675 BP) 0.0 0.0 3.00 12.00 0.00 N/A 
 

http://www.accuricytometers.com/resources/manuals/
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 Click on the Preview button to update the plots and Statistics Table.  

 In the Statistics Table, observe the values in the Median column of the FL 
channel of interest. 

 Repeat steps 5-9 until the median value for the UL or LR quadrant is equal (or 
nearly equal) to the median value of the negative population (LL). This value is 
called the compensation value. The figure below shows the median values 
highlighted in blue. 
 

 

Figure 4-49. Results of Subtracting Spillover 
 

 To apply the fluorescence subtraction to all samples, select the Apply to All 
samples radio button in the Compensation Settings dialog box. 

 Click on the Save & Close button to apply the color compensation settings. 

 

Occasionally, the plot might appear to have a smaller percentage of events in a 
quadrant than BD CSampler Software reports. For example, Figure 4-50 appears to 
have less than 26.1% of the population in the lower right quadrant, even though the 
statistics report 26.1%. This occurs when a decade containing data is hidden. 

In the following figure, a number of events have been driven into channel 1 because 
of overcompensation.  These events are not displayed in the plot if the first decade is 
hidden, but they are included in statistics calculations. 

 

  

Figure 4-50. Plot Displaying Overcompensation 
 

To fix overcompensation: 

 Click on the Plot Spec Tool . 
  

Compare medians 
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 In the Set Plot Specs dialog box, disable the Hide 1st decade check boxes for 
both X- and Y-axes. 
 

 

Figure 4-51. Set Plot Specs Dialog Box with Hide 1st decade Disabled 
 

 Click on the OK button to apply the settings and close the dialog box. 

 Open the Compensation Settings dialog box and reset the appropriate 
compensation values to zero. In this example, that would be “Correct FL2 by 
subtracting a percentage of FL1”. 

 Perform the fluorescence compensation procedure described in section 4.14.2. 
The number of events displayed in Q1-LR agrees with the percent value of 
18.4%, as shown on the plots and Statistics Table in Figure 4-52. 

  

 
 

 

Figure 4-52. Properly Compensated Data After First Decade Is Rehidden 
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By default, BD CSampler Software displays the area parameter (signified with a 
suffix of -A), but parameters can also be displayed in height, width (of primary 
threshold channel only), or time. 

To change a parameter: 

 Click on the x- or y-axis label and select an option from the drop-down menu. 

NOTE: The time parameter starts counting when the Run button is clicked and 
continues counting for 19 days (16 million tenths of a second), even if data is added 
to the sample at a later time. The time parameter cannot be reset to zero, even by 
deleting data. 

 

The agitate feature is designed to maintain a sample in suspension, not to resuspend 
a completely settled sample.  

CAUTION: Sample volume should not exceed 50% well capacity to effectively 
maintain suspension while avoiding spillover during agitation. 

To perform an agitate cycle in the Manual Collect tab: 

 Click on the Agitate button.  

 

To copy and paste plots from the Collect or Analyze tab to a Microsoft® Office 
compatible application: 

 Click anywhere on a plot and drag it to an open Microsoft application.  

NOTE: Ctrl+C and Ctrl+V cannot be used to copy and paste plots from BD 
CSampler Software into other applications. 

If the Enhanced Analysis activation key is installed, one of two file formats can be 
selected for plots during drag and drop actions.  

To select the file format to use: 

 Select File > Set Plot Drag and Drop Format. 

 In the dialog box, choose one of the following formats: 

 .png when lower resolution is sufficient. Drag and drop to Excel requires.png 
format. 

 .eps when higher resolution images are required for publication or posters. 
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Figure 4-53. Set Plot Drag and Drop Format Dialog Box 

NOTE: The Drag and Drop Format selection is BD CSampler Software file-
specific, and will always revert to the default of .png when a new BD CSampler 
Software file is created or if the current BD CSampler Software file is not saved 
with the .eps option selected. 

 Click on the OK button to save the settings and return to the BD CSampler 
Workspace. 

 

To print selected plots and associated statistics from the Manual Collect or Analyze 
tab:  

 Enable the check box in the upper left corner of one or more plots. 
 

 

Figure 4-54.  Plots Selected for Printing 
 

The associated statistics are automatically selected for printing. This box can be de-
selected if desired.  

 Select File > Print Selected Items.  
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NOTE: Printing directly from BD CSampler Software will result in low resolution 
images even if the .eps option is selected in the Set Plot Drag and Drop Format 
dialog box. 

 

Data can be exported from sample wells from the Manual Collect or Analyze tab as 
individual FCS 3.0 files at any time. 

NOTE: See Appendix F.4 for information about saving plots as publication-quality 
images.  

To export data: 

 Do one of the following:  

 Select File > Export FCS File to export and save the currently selected data 
well as an FCS 3.0 file. 

 Select File > Export ALL Samples as FCS to export and save all data wells 
as individual FCS 3.0 files. 

 Select File > Export ALL Samples to Third Party to export and save all data 
wells as individual FCS 3.0 files that enable autoscaling in third party 
applications (such as FlowJo). 

 Select File > Export Plot Data as CSV to save an individual file in .csv format 
(see APPENDIX H for an example .csv file). 

 If prompted to confirm the export, click on the OK button. 
 

To import an FCS data file into BD CSampler Software: 

 Select an empty data well in a BD CSampler Software file or template. If the 
currently selected data well contains data, BD CSampler Software will start FCS 
file import in the first empty data well. 

 Select File > Import FCS File. 

 Navigate to the location of the file. 
 

 

Figure 4-55. Open an FCS File 
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 Select the file and click on the Open button.  

 Multiple FCS files from within a folder can be selected and imported as a group 
using shift + click. Files begin importing into the selected data well and proceed 
in succession, horizontally, from left to right, wrapping to the following row once 
the current row is filled. 

NOTE:  Only FCS files created by BD CSampler Software can be imported into a 
BD CSampler Software file or template. 
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The Auto Collect tab allows automated sampling from a well plate or sample tube 
rack. The tab contains buttons and controls for performing the following functions:  

Loading and ejecting a plate 

Creating sets of samples with the same acquisition settings 

Acquiring data  

Setting stop criteria and thresholds 

Controlling the fluidics 

Optionally washing the SIP between samples 

Optionally agitating (mixing) samples 

Viewing sample information 

 

The Auto Collect tab is organized into two major sections:  

Instrument Control Panel—Panel on the left side of the window that contains controls for 
collecting data. 

Sample Annotation Table—Large table on the right side of the window used to name samples, 
rename parameters, and add a notation to each sample. 
  

 
Figure 5-1. BD CSampler SoftwareAuto Collect Tab 
 

The following table describes each of the controls and indicators in the Auto Collect 
tab: 
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Table 5-1. Auto Collect Tab Controls 

Control Description 

Plate Type Drop-down list for setting the plate type.  

Load Plate/Eject Plate Moves the sample plate into position to be loaded or 
ejected from the flow cytometer. 

Plate Name Text box for naming the plate. 

Sample Grid Matrix laid out in the configuration of a multi-well plate to 
help organize experiments and collect data from sample 
tubes or wells. BD CSampler Software acquires each 
sample into its own well in the Sample Grid.  

The wells are color-coded: 

White—Does not contain data. 

Colored fill—acquisition settings are applied. NOTE: each 
unique acquisition setting is indicated by a color change. 

Small blue box—Contains data. 

Red outline—Currently selected for viewing or collecting 
data. 

Traffic Light and Message Indicator that displays BD CSampler Software’s readiness 
and system messages. Before data collection can begin, 
BD CSampler Software must display a green Traffic Light 

 with the message C6 is connected and ready. 

 

The Traffic Light status is color-coded: 

Green—BD CSampler Software is ready to collect data or 
is collecting data. 

Yellow—The flow cytometer is preparing to perform an 
action, performing an action other than data collection 
(such as wash or agitate), or a non-critical error has 
occurred. 

Red—A critical error has occurred. 

Run Limits Contains a set of controls for defining criteria for 
automatically stopping the data collection. See section 
5.6.3 for details. 

Fluidics Contains a set of controls for defining flow rate and core 
size. See section 5.6.1 for details. 

Wash Settings Performs a wash cycle to keep the SIP clean between 
samples. See section 5.6.5 for details. 

Set Threshold Sets the event threshold to gate out debris and noise from 
samples. The default value is 80,000 on FSC-H. See 
section 5.6.2 for details on setting threshold values. 

Apply Settings/Remove 
Settings 

To apply or remove sample settings such as run limits to a 
sample set. See sections 5.5.1 through 5.5.5 for details. 

Agitate Plate Performs an agitate cycle to keep particles in suspension. 
See section 5.6.4 for details. 

Open Run Display Opens the run display for starting and stopping a run, 
viewing data acquisition counters, and viewing two plots of 
data. See section 5.8 for more information. 

Sample Annotation Table Contains fields for naming samples, renaming parameters, 
and adding a notation to each sample. Information can be 
entered manually for each sample or copied and pasted 
from a spreadsheet program.  
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The following procedure describes a typical setup and data collection workflow using 
BD CSampler Software. 

 Perform pre-acquisition functions in the Manual Collect tab, such as creating plot 
displays and gates. 

 Click on the Auto Collect tab. 

 Create sample sets with specified acquisition, agitation, and wash settings.  

NOTE: Agitate settings are applied to the entire plate, while acquisition 
parameters, wash settings and run limits can be applied to individual sample 
sets. 

 Define the file name for auto-save. 

 Create the Sample Annotation Table. 

 Select the direction to run the plate (horizontal or vertical). 

 Open the Run Display. 

 Select the plots to view during acquisition. Plots created using the manual collect 
tab are available for viewing. 

 Click on the AUTORUN button. 

 When the plate is complete, close the Run Display. 

 

When setting up an experiment, select the appropriate plate type.  

NOTE: Changing to a new plate type results in BD CSampler Software opening a 
new blank workspace. 

To assign a plate type: 

 Select one of the following options from the Plate Type drop-down list: 

 96-well plate: U-bottom 

 96-well plate: flat bottom 

 96-well plate: V-bottom 

 96 deep well plate 

 48-well plate 

 24-tube rack  
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Figure 5-2. Plate Type Drop-Down Menu 
 

The sample grid displays the available wells for data collection, based on the plate 
assignment: 

96-well plate assignment—Displays all 96 wells  

48-well plate assignment—Displays rows A-F, columns 1-8 

24-tube rack assignment—Displays rows A-D, columns 1-6 

 

The sample plate can be named to distinguish it from other sample plates in similar 
experiments (optional). 

To name the plate: 

 Name the plate by typing a label in the Plate Name field. 
 

 

Figure 5-3. Plate Name Field 
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A sample set is a group of samples that use the same data acquisition criteria (such 
as number of events or threshold setting). Acquisition criteria include: 

 Run limits (number of total or gated events, sample volume, or time) 

 Fluidics settings  

 Wash settings 

 Threshold(s) (default is FSC-H 80,000) 

Each sample set is highlighted in a different color. Twelve colors are available, but 
up to 96 sets can be created (colors are reused). 

 

 

Figure 5-4. The Auto Collect Tab Displaying Two Data Sets 

CAUTION: When a plate run is started, data will be collected in every well with 
settings applied, regardless of whether the well contains previously acquired data.  

 

 Select one or more wells to include in the set by doing one of the following: 

 Click on individual wells. 

 Click on the column (1-12) or row header labels (A-H) to select the entire 
column or row. Multiple rows and columns can be selected simultaneously. 

 Click on Select All above the Sample Grid to select all the wells. 

Selected wells contain a black check mark.  
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Figure 5-5. Selected Wells in the Auto Collect Tab 
 

 Enter settings for the following:  

 Fluidics (see section 5.6.1) 

 Threshold (see section 5.6.2)—default is FSC-H 80,000 

 Run limits (see section 5.6.3) 

 Agitate cycles (see section 5.6.4) (optional) 

 Wash cycles (see section 5.6.5) (optional) 

NOTE: If run limit or fluidics settings were modified in the Manual Collect tab, 
those settings do not carry over in the Auto Collect tab. Threshold settings and 
color compensation settings do carry over. 

 

 Click on the Apply Settings button. The selected samples are highlighted in the 
same color.  
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Figure 5-6. Samples in a Set Are the Same Color 

 

To view data acquisition settings for a particular well: 

 Press Ctrl and click on the well of interest. 

 

To modify a set after it is created: 

 Do one of the following: 

 Double-click on a well in the set to select the entire set. 

 Click on one or more wells within the set. 

 Adjust the data acquisition settings. 
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 Click on the Apply Settings button. The selected wells change to a new color. 

 

BD CSampler Software saves all sample settings each time the Apply Settings 
button is clicked. Data is automatically saved during a run, after each sample is 
complete.  

It is also possible to manually save data at any time. To manually save sample 
settings: 

 Click on the Apply Settings button. The first time settings are applied, BD 
CSampler Software prompts the user to name the file and designate a file 
location. 

 

To remove settings from a sample set: 

 Do one of the following: 

 Select one or more wells in the set. 

 Double-click on a well in the set to select the entire set. 

 Click on the Remove Settings button. Each selected sample well reverts to a 
white box and is removed from the set.  

NOTE: Acquisition settings displayed in the Control Panel do not change. 

 

Data acquisition settings must be defined to create a sample set for an auto-run. This 
section gives details on assigning the following settings: 

 Fluidics rate 

 Threshold 

 Run limits 

 Agitate cycles (optional) 

 Wash cycles (optional) 

 Run direction  

 

The flow cytometer can accommodate an upper limit of 10,000 events per second, 
but it is recommended to acquire samples at a rate of 2,500 events per second or 
less to ensure the best data resolution.  

NOTE: If fluidics settings were modified in the Manual Collect tab, they do not carry 
over in the Auto Collect tab.  

To set the fluidics rate: 
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 Click on the Slow, Medium, or Fast radio button in the Fluidics section of the Auto 
Collect tab.  

 

Use thresholds to gate out light scatter and/or fluorescence signals caused by debris 
in cell samples and electronic noise inherent in the system.  When set correctly for 
any given sample set, resolution of particle or cell light scatter and fluorescence 
signals is greatly improved and data set size often can be reduced. By default, BD 
CSampler Software is set to a primary threshold of channel 80,000 on FSC-H.  

For more information on setting thresholds, see section 4.2.2.  

 

The run limit defines when data acquisition will stop. The following parameters can 
be used individually or in combination to set a run limit. 

 Time  

 Volume 

 Number of events (in a specified gate) 

If multiple run limits are set, data collection stops on whichever limit is reached first. 

NOTE: If run limit settings were modified in the Manual Collect tab, they do not carry 
over in the Auto Collect tab.  

For more information on setting run limits, see section 4.2.6. 

 

The agitate feature is designed to keep samples in uniform suspension during data 
collection. Agitate gently shakes the sample plate/tube rack in 15 second cycles. 

BD CSampler Software can automatically perform one, two or three agitation cycles 
from the Auto Collect tab during the plate run. The user can specify whether to 
agitate after a given number of samples or in one-minute intervals for up to 30 
minutes. If the interval is reached during acquire, the BD CSampler will complete 
data collection prior to performing the agitation.  

Agitation is only performed when the SIP is clear of any well or tube and does not 
interrupt data collection.  

CAUTION: Sample volume should not exceed 50% well capacity to effectively 
maintain suspension and avoid spillover with agitate. For best results, use U-bottom 
96-well plates or standard 12x75 mm tubes. 

NOTE: Agitate settings are applied to the entire plate or tube rack and cannot be 
applied to individual wells. 

To set an agitate cycle: 

 Select one of the following options: 

 To agitate before a given number of wells, click on the top radio button. 

 To agitate after a given number of minutes, click on the bottom radio button. 
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 Select the number of agitate cycles. 
 

 

Figure 5-7. Agitate Plate Controls 
 

 Do one of the following: 

 Type in the number of wells to increment between agitate cycles. 

 Type in the number of minutes to increment between agitate cycles.  

 

Multiple wash cycles of the SIP can be specified in the Auto Collect tab. Up to three 
wash cycles can be specified at a time. One wash cycle typically reduces carryover 
to < 1.0%. Two wash cycles typically reduce carryover to < 0.1%. The specified wash 
cycles are performed after each sample acquisition.  

To wash the SIP: 

 Select the number of wash cycles from the drop-down Wash Settings list. 
 

 

Figure 5-8. Wash Settings Controls 
 

 Click on the Apply Settings button. 

NOTE: The Apply Settings button also applies run limits, thresholds, and fluidics.  

Wash settings can be applied to individual wells. 

 

Data can be collected from plates either horizontally (A1, A2, A3, etc.) or vertically 
(A1, B1, C1, etc.).  

 

To set the run direction: 

 Do one of the following: 
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 Click on the Run Horizontally radio button in the Control Panel to collect the 
data horizontally. 

 Click on the Run Vertically radio button to collect the data vertically. 
 

 

Figure 5-9. Run Direction Controls 

 

The Sample Annotation Table allows users to name samples, rename parameters, 
and add a notation to each sample. Information can be entered manually for each 
sample or copied and pasted from a spreadsheet program.  

 

 

Figure 5-10. Sample Annotation Table 
 

To manually create the Sample Annotation Table: 

 For each sample well, type in the following information: Click on each cell and 
type appropriate information. Renaming parameters in the Sample Annotation 
Table will be also applied to data plots. 

 

To copy and paste information from a spreadsheet: 

 Highlight fields in the spreadsheet. 

 Press Ctrl + C. 

 In the Sample Annotation Table, click on Sample Name of well A1 (or other 
appropriate cell). 

 Press Ctrl + V to populate the Sample Annotation Table with the highlighted data 
from the spreadsheet. 
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The Run Display is used to begin, view, interrupt and abort data collections in Auto 
Collect.  

The Run Display contains the following elements: 

 Status banner 

 Two large plots 

 Data acquisition counters 

 Two pause options 

To open the Run Display: 

 Apply settings to one or more wells (see section 5.5.1). 

 Click on the OPEN RUN DISPLAY button. The Run Display opens in the main 
panel of the Auto Collect tab.  

 

 

Figure 5-11. BD CSampler Run Display 
 

To close the Run Display and return to the Control Panel: 

  Click on the CLOSE RUN DISPLAY button. 

 

BD CSampler begins data collection in the first well that has settings applied (most 
commonly A1) and progresses horizontally or vertically as defined in the settings. As 
data is acquired and BD CSampler advances through the plate or tube rack, BD 
CSampler Software displays a small, blue square in the upper left corner of each 
completed well. A red border around a well indicates the sample that is currently 
being acquired. The current well also flashes blue during data acquisition. 

CAUTION: Data is collected into all wells with settings applied, even if they already 
contain data. 
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To begin data acquisition: 

 Click on the AUTORUN button. The status banner displays the current well and 
the message Events are being recorded. The Run Display also updates the 
acquisition counters and the sample data in the plots. 

 

 
Figure 5-12. The Run Display While Collecting Data 

 

When data collection is complete, BD CSampler Software displays DONE! 
prominently across the Run Display. 

 

 

Figure 5-13. The BD CSampler Software Display After a Sample Run 

When a plate is complete, click on the CLOSE RUN DISPLAY button to close the 
Run Display and continue using BD CSampler Software.  

 

 

Data acquisition can be stopped by interrupting the plate or aborting the well. 
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 Interrupt Plate—Completes data collection from the current well and performs 
wash and agitate cycles (if applied) before stopping the plate run. The user can 
eject the plate when the run is stopped. The settings in Auto Collect cannot be 
changed.  

 Abort Well—Immediately stops data acquisition, stops the fluidics, and ejects the 
plate. Settings cannot be changed from the Auto Collect tab in the aborted state. 

To stop acquiring data after it has started: 

 Click on one of the following buttons: 

 INTERRUPT PLATE 

 ABORT WELL 
 

To restart a run during an Interrupt state: 

 Click on the AUTORUN button. BD CSampler Software continues acquiring data 
where it left off.  

 

To restart a run during an Abort state: 

 Do one of the following: 

 To begin collecting samples at the next well, click on the Autorun button. 

 To collect from the same well, close the run display on the Auto Collect tab, 
click on the Manual Collect tab and run the sample manually. 

 

All plots created in the Manual Collect tab are listed in the Select Plot drop-down list 
beneath the plot window. They can be selected at any time during data collection. 
Two plots can be viewed at a time.  

NOTE: Plots can only be added, modified, or deleted from the Manual Collect tab. 

 

 

Figure 5-14. Run Display: Viewing Sample Plots 
 

To view plots: 

 Select plots to view from the Select Plot drop-down list under each plot corral. 



BD CSampler Software User Guide                                                                     

 

78 7820099-01 Rev-0 

 

Upon completion of each run, it is recommended to clean the SIP and fluidics lines 
using the following protocol:  

 Load the tube holder with the following tubes: 
 

Table 5-2. Plate Setup for Ending a Data Collection Session 

Type of Sample Location in BD CSampler Software 
Sample Grid 

2 mL of filtered, deionized water Empty data well (for example, H10) 

2 mL of decontamination solution (PN 
653154) 

Empty data well (for example, H11) 

2 mL of filtered, deionized water Empty data well (for example, H12) 
 

 In BD CSampler Software, select the well corresponding to the first tube of water. 
Make sure the well contains no data. 

 Set the time limit for two minutes and the fluidics speed to fast.  

 Run the sample. 

 In BD CSampler Software, select the well corresponding to the decontamination 
solution. Make sure the well contains no data. 

 Set the time limit for two minutes and the fluidics speed to fast. 

 Run the sample. 

 In BD CSampler Software, select the well corresponding to the second tube of 
water. Make sure the well contains no data. 

 Set the time limit for two minutes and the fluidics speed to fast.  

 Run the sample. 

 When the run is finished, eject the plate/tube rack. 

 

Always save BD Accuri C6 data as a BD CSampler Software file (.c6). A BD 
CSampler Software file is a comprehensive (and often large) data file that contains 
instrument settings, FCS files, and plot layouts. For details on saving a BD CSampler 
Software file, see section 4.12. 

 

A BD CSampler Software template contains a predefined BD CSampler Software 
workspace for quick and easy setup and analysis. All markers, regions, gates, 
parameter names, and sample names are saved without any data points. BD Accuri 
provides several templates (see the BD CSampler Software Installation CD, thumb 
drive or the BD Accuri website at 
www.accuricytometers.com/technical_information/templates/). For details on creating 
custom templates, see section 4.13. 

http://www.accuricytometers.com/technical_information/templates/
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Data from individual sample wells can be exported from any tab as FCS 3.0 files. For 
details on exporting and importing files, see section 4.19. 

 

Sample settings can be exported as a .csv file for viewing data in a spreadsheet. 
Sample settings include acquisition criteria, sample names, parameter names, and 
compensation values.  

To export sample settings: 

 Select File > Export Sample Settings. 
 

 

Figure 5-15. Export Sample Settings 
 

 Navigate to the location to save the file. 

 Type the name of the file in the File Name field and click on the Save button.  
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The Analyze tab allows data from multiple samples to be viewed simultaneously 
using the same plots and gating.  

Use the tab to do the following: 

 View several plots and samples in any combination for easy analysis.  

 Compare specific samples from the 96-well grid. 

 Create new plots, hide plots, or copy and reuse plots from the Collect tab. 

 View different samples with the same plots. 

 Create color overlay histograms. 

 Print multiple plots. 

 Adjust peak position. 

 

The Analyze tab is organized into two major sections:  

 Setup panel—Panel on the left side of the window that contains controls for 
selecting samples and plots. 

 Data display—Large area on the right side of the window that shows the sample 
data in plots and in a Statistics Table. 

When the Analyze tab is opened for the first time, the workspace is empty. Plots can 
be copied from the Manual Collect tab or created from scratch. Gating strategies that 
were set up in the Manual Collect tab can be applied in Analyze, or new gates can 
be drawn and new gating strategies set up in Analyze. 
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Figure 6-1. Analyze Tab Workspace 
 

The following table describes each of the controls and indicators in the Analyze tab: 

 

Table 6-1. Analyze Tab Controls 

Control Description 

Plate Type Disabled in the Analyze tab. 

Plate Name Text box for naming the plate. 

Sample Naming Field Text box for naming the current sample. 

Sample Grid Matrix laid out in the configuration of a multi-well plate to 
organize sample data. Each sample has its own well in the 
Sample Grid.  

 

The wells are color-coded: 

White—Does not contain data. 

Blue—Contains data. 

Black check mark—Currently selected for viewing data. 

Copy Plots from Collect Copies specified plots from the Manual Collect tab. See 
section 6.2.1 for details. 

Plot Controls Set of buttons for creating new plots or overlaying 
histograms. See section 6.2.3 for details.  

  

All plots created in the Analyze and Manual Collect tabs, 
including overlays, can be dragged and dropped into most 
Microsoft Office compatible programs.  

Plot List Lists the plots that are available in the Analyze tab. 
Available plots include plots copied from the Manual 
Collect tab or created in the Analyze tab. 

Set Color Compensation Opens the Compensation Settings dialog box for 
correcting fluorescence spillover. See section 4.14 for 
details. 
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Control Description 

Plot Corrals Area displaying two rows of plot corrals. Scroll up or down 
to view more plots. For information on creating plots, see 
section 6.2.2. 

Statistics Table Table below the plots that displays statistical information 
on individual plots. 

 

Statistics Tables can be copied into most Microsoft Office 
compatible programs. 

 

 

In the Analyze workspace, plots can be created or copied from the Manual Collect 
tab. Plots that are copied from the Manual Collect tab are appended with a “C” (for 
example, Plot 1C). 

NOTE: See APPENDIX F.4 for details on saving plots as publication quality images. 

 

 In the Analyze tab, click on the Copy Plots from Collect button. 

 In the Copy Plots from Collect dialog box, do one of the following: 

 Select plots to copy by checking the box(es).  

 Enable the All Plots check box to copy all plots from the Manual Collect tab. 
 

 

Figure 6-2. Selecting Plots to Copy from the Collect Tab 
 

 Click on the OK button to close the dialog box. BD CSampler Software adds the 
selected plots to the Plot List in the Analyze tab. 
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Figure 6-3. Plot List Containing Copied Plots 
 

 

 Click on an empty plot corral. 

 Click on one of the following icons under the Sample Grid: 

 Histogram  

 Dot  

 Density  

 Overlay Histogram  (see section 6.2.3 for details) 

 Click on the sample well to view data. 

 

Creating an overlay histogram allows comparison of multiple distributions from up to 
96 different samples at the same time. 

To create an overlay histogram: 

 Click on an empty plot corral. 

 Click on the Overlay Histogram Tool  to open a blank single-parameter FSC-A 
plot. 
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Figure 6-4. Blank Overlay Histogram Plot 
 

 Click on the x-axis label (FSC-A) and select a different parameter in the drop-
down list, if desired.  

 Click on the GATE button and apply a gate, if desired (see section 4.7.2 for 
details). 

 Select the samples to be overlaid from the 96-well grid.  
 

 

Figure 6-5. Overlay Histogram Plot with Data 
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 Click on the Overlay Histogram Legend Tool  to view a legend for the overlay 
histogram. 
 

 

Figure 6-6. Overlay Histogram Legend 
 

To change the color of one or more overlay plots, click on the square in the Overlay 
Histogram Legend and select the desired color from the pop-up color palette. 

 

 

Figure 6-7. Overlay Histogram Legend with Color Palette 
 

 

To view a plot in the Plot List: 

 Click on an empty plot corral in the Analyze tab. 

 Select a plot in the Plot List (Figure 6-8). BD CSampler Software displays the plot 
without any sample data. 
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NOTE: Any gating tools (markers, regions, etc.) carried over from the Collect tab 
are renamed (for example, P1 in Collect is P2 in Analyze). When these ”new” 
markers or regions are adjusted in the Analyze tab the original gate position in 
Manual Collect does not change. 

 Click on a sample well to view data.  

 Apply a gating strategy, if desired (see section 4.7.2 for details). 
  

 

Figure 6-8. Analyze Tab: Plots with Gating Applied 
 

To view data from another sample, open one or more plots from the Plot List (it is 
recommended to do this in another row of plot corrals) and choose the sample to be 
displayed in each plot. Gating strategies applied above are automatically applied to 
the corresponding plots in the new row.  

 

 

Figure 6-9. Analyze Tab: Two Samples with the Same Plots 
  

Compare data and statistics between samples.  
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The Statistics tab provides a way of tabulating data from multiple samples in one 
master table. It also allows users to do the following: 

 View statistics for some or all samples. 

 Display statistics of collected or imported samples.  

 List all plots created on the Manual Collect and Analyze tabs. 

 Display all plot names, gates, and associated statistics. 

 Copy and paste data into a spreadsheet. 

 

The Statistics tab is organized into two major sections: 

 Setup controls for the Master Statistics Table 

 Master Statistics Table 

When the Statistics tab is first opened, the workspace is empty. To create a Master 
Statistics Table select data from the setup controls. 

 

 

Figure 7-1. Statistics Tab Workspace 
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The following table describes each of the controls and indicators in the Statistics tab: 

Table 7-1. Statistics Tab Controls 

Control Description 

Plot Previews the selected plot. See section 7.3 for details. 

Display Plot Preview List of plots imported from the Manual Collect and Analyze 
tabs that are available to preview. 

Statistics Column Selector Selects the data to view in the Master Statistics Table for 
each sample. See section 7.2 for details. 

Sample Selector Allows sample selection to view in the Master Statistics 
Table. See section 7.2 for details. 

Master Statistics Table Configurable table that displays data of selected samples. 
See section 7.2 for details. 

 

 

The Master Statistics Table enables creation of a customized data table for multiple 
samples within a given BD CSampler Software file. 

To create the Master Statistics Table: 

 In the Statistics Column Selector, enable the check boxes under the data items 
to view per plot. BD CSampler Software automatically adds columns to the 
Master Statistics Table. 
 

 

Figure 7-2. Creating Master Statistics Table: Adding Plots 
 

 In the Sample Selector list, select samples by enabling check boxes. BD 
CSampler Software automatically adds the rows of samples to the Master 
Statistics Table and displays the sample data. 
 

 

Figure 7-3. Creating Master Statistics Table: Adding Samples 

Click to add 
samples 

Statistics by 
plot 

Statistics by 
sample 
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To preview a plot in the Statistics tab: 

 In the Display Plot Preview list, click on the appropriate plot to preview. 
 

 

Figure 7-4. Display Plot Preview List 
 

 In the Sample Selector list, select the radio button of a sample. BD CSampler 
Software displays the sample data in the plot. 

 

 

Figure 7-5. Plot Preview 
 

The plot preview is available for viewing only. The zoom level and other plot settings 
must be modified in either the Analyze or Manual Collect tab. 
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Data can be copied and pasted from the Master Statistics Table into most Microsoft 
Office compatible applications.  

To copy data: 

 Use the mouse to highlight the fields. The column and row headers 
corresponding to the selected data fields are automatically copied. 

 Press Ctrl+C to copy the data. 

 In the Microsoft application, press Ctrl+V to paste the data. 

NOTE: See Appendix F.4 for instructions on Batch Analysis.  
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To maintain optimal performance, follow the routines in this chapter on a regular 
basis. See the BD Accuri C6 Flow Cytometer Instrument Manual for mechanical 
maintenance procedures (such as replacing tubing). 

 

Run the Backflush Cycle to clean the SIP and remove clogs at the base of the SIP. 

To perform a backflush: 

 Do one of the following: 

 Click on the Backflush button in the Manual Collect tab. 

 Select Instrument > Run Backflush Cycle. 

 Wait for the BD CSampler to move to the Eject position and place a container 
under the SIP. 

 Click on the Backflush button in the Run Backflush Cycle dialog box. 
 

 

Figure 8-1. The Run Backflush Cycle Window 
 

 

Clean the flow cell as a part of regular maintenance or to correct performance issues 
of the cytometer. 

 

The Unclog Cycle purges the flow cell of debris.  

To purge the flow cell: 

 Do one of the following: 

 Click on the Unclog button in the Manual Collect tab. 

 Select Instrument > Run Unclog Cycle. 

 Wait for the BD CSampler to move to the Eject position and place a container 
under the SIP. 

 Click on the Unclog button in the Run Unclog Cycle dialog box. 
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Figure 8-2. The Run Unclog Cycle Window 
 

 

During the Extended Flow Cell Cleaning Cycle, the flow cell fills completely with the 
extended flow cell cleaning solution from a sample tube on the SIP. This cycle 
automatically shuts down the flow cytometer with the solution in the flow cell, 
allowing the flow cell to soak. It is recommended to perform this cleaning cycle 
monthly, or when a partial blockage of the SIP or flow cell is suspected. 

.To run the Extended Clean of the Flow Cell Cycle: 

 Place a tube with at least 500 µL of Extended Cell Flow Clean cleaning solution 
(PN 653159 —NOT cleaning solution, PN 653157) on the SIP. 

CAUTION: Never run the Extended Clean of the Flow Cell Cycle without a tube 
containing at least 500 µL of fluid. 

 Select Instrument > Extended clean of flow cell. 

 After the flow cytometer is shut down, leave the flow cytometer off for at least 30 
minutes (up to overnight, for a more thorough cleaning). 

 Restart the flow cytometer. The flow cytometer performs a longer fluidics startup 
cycle and BD CSampler Software displays the message Extra startup time 
needed due to cleaning or improper shutdown. This longer cycle purges cleaning 
solution from the flow cell and takes about 15 minutes to complete.  

 Replace the tube containing cleaning solution with one containing 0.2 µm filtered 
deionized water, and run on Fast fluidics speed for at least 5 minutes to clear 
residual cleaner solution from the SIP and flow cell. 

 Operate the flow cytometer as usual. 

 

The Cleaning Fluid Cycle pulls cleaner fluid from the cleaner tank and runs it through 
the fluidic lines. After filling the system with cleaner fluid, the cleaning fluid cycle 
purges the cytometer with fresh sheath fluid and performs a backflush. This cycle 
takes about five minutes.  

To run a cleaning fluid cycle: 

 Load a tube rack containing a tube of cleaning solution (PN 653157). 

 Select Instrument > Run cleaning fluid cycle. 
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BD CSampler Software automatically decontaminates the flow cytometer fluidics 
system at shut-down. The Decontamination Fluid Cycle can also be run manually at 
any time. During this process, the flow cytometer pulls decontamination fluid from the 
decontamination bottle then pulls sheath fluid from the sheath fluid bottle. 
Decontamination takes about 13 minutes. 

To manually decontaminate the fluidics: 

 Load a tube rack containing a tube of water. 

 Select Instrument > Run decontamination fluid cycle.  

 

Each BD Accuri C6 flow cytometer is calibrated at the factory for accurate volume 
measurement before shipping. Follow the guidelines below when accurate volume 
measurement is required during sample acquisition. For more detailed information on 
this subject, refer to the Technical Note, “A Guide to Absolute Cell Counting on the 
BD Accuri C6 Flow Cytometer” available at www.AccuriCytometers.com. 

 Ensure that the peristaltic pump tubing and in-line sheath filter have been 
replaced within 60 days. 

 Use 12x75 mm tubes (any type of plastic). Other tubes are not supported. 

 Use sample volumes between 300 µL and 2 mL. Never acquire more than 750 
µL from a single tube on Medium fluidics setting or 1500 µL on Fast fluidics 
setting. 

 Adjust sample concentrations to fall approximately within the range of 1x103 and 
5 x 106 cells or particles per mL.  

 Acquire data on Medium or Fast fluidics settings only. Custom fluidics settings 
above 15 µL and 16 µm may be used, but must be validated by an independent 
control/count bead. 

 Only acquire once from any sample tube. Sample height within the tube is 
critical. Replicate measurements must be obtained from separate sample tubes 
made by aliquoting sample into the appropriate number of equal volumes. 

 Always compare the same stop limit types. Do not compare concentrations 
collected with volume stop counts to event stop counts.  

 Always validate accurate counting by using a reference count bead in the 
experimental buffer, using the same sample volume and tube as in the 
experiment. If bead counts are within 20% of the expected value (based on 
information provided by the bead manufacturer), proceed with sample collection. 
If bead counts are not within 20% of expected values, proceed with fluidics 
calibration as described below.   

 Perform the following, in order:  

1. Ensure that the fluid levels in the Sheath, Cleaner and Decontamination 
bottles are sufficient to cover the inlet tubing and that there are no “kinked” 
fluidic lines. 

http://www.accuricytometers.com/resources/application-notes/
http://www.accuricytometers.com/resources/application-notes/
http://www.accuricytometers.com/
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2. Run a decontamination cycle from the Instrument Menu or by restarting the 
cytometer. 

3. Within 5 minutes of completion of the decontamination cycle, place a 12x75 
mm tube containing 750 µL of 70% ethanol on the SIP. Acquire 400 µL on 
Fast fluidics setting. 

4. Within 5 minutes of completion of the ethanol run, place a 12x75 mm tube 
containing 1500 µL of filtered, deionized water on the SIP. Acquire 400 µL on 
Fast fluidics setting. 

5. Within 5 minutes of completion of the water run, place a calibration sample on 
the SIP. Select Instrument > Calibrate Fluidics. 

 Calibration should be performed in the same tube as the experimental 
sample.  

 Calibration should be performed using a sample of the same or similar 
viscosity as the samples to be analyzed. For example, if lysed human 
peripheral blood samples are to be acquired, lysed human peripheral 
blood should be used during calibration. 

 The volume in the control sample tube should be 110 µL more than the 
volume used with subsequent test samples. For example, if using 1000 
µL samples, perform calibration with 1110 µL in the tube. The calibration 
procedure consumes approximately 220 µL. The values determined by 
the BD Accuri C6 are based on the average sample height in the tube 
during the calibration. 

 If sample volumes >50 µL are to be acquired from the sample tube, the 
calibration volume should take this into account and the average volume 
in the sample tube during the acquisition should be used. For example, if 
100 µL are to be acquired from a 1000 µL sample, the calibration volume 
would be 950 µL. The average volume [(Starting Volume + Ending 
Volume)/2] during the acquisition is [(1000+900)/2]. 

6. The cytometer will perform a calibration cycle, taking approximately 13 
minutes. Once completed, the traffic light will revert to green with the C6 is 
connected and ready status message. Repeat fluidics validation using a 
reference count bead as described above. 

If calibration fails, BD CSampler Software will display a message that 
indicates that instrument calibration has failed.  

Troubleshooting Instrument Calibration:  

 Make sure that the calibration tube did not run dry during calibration. 

 Repeat calibration preparation routine, including running the 
decontamination cycle, 70% ethanol and water. 

 Repeat the calibration with a new calibration sample. 

 If calibration fails a second time, replace the peristaltic pump tubing in 
the cytometer and repeat the preparation/calibration routine. 

 If calibration fails a third time, contact Accuri Technical Support. 

7. The cytometer will still operate normally after a failed calibration. However, 
the volume measurements for the desired samples may be incorrect because 
the cytometer will revert to the factory-set, default fluidics calibration settings. 
All other aspects of the data will be normal. 
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For Technical Support, contact: 

In the USA: 

Accuri Cytometers, Inc. 
173 Parkland Plaza 
Ann Arbor, MI 48103 USA 
Phone: +1.734.994.8000 
Fax: +1.734.994.8002 
Customer Support: CustomerService@AccuriCytometers.com 
Technical Support: TechSupport@AccuriCytometers.com 
 

 Europe, Middle East and Africa 
BD Biosciences 
Erembodegem-Dorp 86 
9320 Erembodegem 
Belgium 
Phone: +32 53 720 882 
Customer Support: bd_accuri@europe.bd.com 
Technical Support: techsupport@europe.bd.com 

 

 Canada 
BD Biosciences 
2100 Derry Rd West, Suite 100 
Mississauga, Ontario 
Canada L5N 0B3 
 
Email: canada@bd.com 
 

Direct Phone Numbers 

Austria: 0810 101 807 
Belgium: 078 166 050 
Canada: 1.800.268.5430 
Denmark: 8025 0622 
Finland: 0800 915582 
France: 0811 290 069 
Germany: 0180 100 1732 
Ireland: 1850 930 396 
Italy: 840 999 926 
Netherlands: 0900 0400 142 
Norway: 800 17 382 
Poland: 00800 121 4744 

 

mailto:CustomerService@AccuriCytometers.com
mailto:TechSupport@AccuriCytometers.com
mailto:bd_accuri@europe.bd.com
mailto:techsupport@europe.bd.com
mailto:canada@bd.com
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™
In certain instances, a particular peak should have the same position across different 
samples or be located at a specific channel number, regardless of the staining. 
Instruments that have voltage and amp gain controls allow peak position adjustments 
from sample to sample. BD CSampler Software uses VirtualGain instead of these 
controls.  

VirtualGain is a software module that mimics voltage and amp gain adjustments to 
reposition data on the axis after the data has been collected. VirtualGain makes 
gross adjustments (approximate visual shifts of the data) of histogram plots. It is 
strictly an analysis tool and should not be used while collecting data. 

For example, in Figure 9-1 the negative peaks in the control sample and in sample 1 
fall in similar channels (mean value = 28.2 and 29.7, respectively). However, the 
negative population in sample 2 is farther to the right (mean value = 73.4). 
VirtualGain can be used to align the negative peak of sample 2 with the control 
sample. 

 
Control Sample   Sample 1      Sample 2 

  
 
 

Overlay of Control, Sample1, and Sample 2 

      

Original Data        VirtualGain Applied to Data 

Figure 9-1. Before and After Applying VirtualGain 
 

 

Negative peak 
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Only apply VirtualGain on a histogram plot and only on one parameter at a time. 
After VirtualGain is applied, data can be viewed in any type of plot and VirtualGain 
can be toggled on and off. 

VirtualGain is only applied to the displayed data and does not alter FCS data. The 
adjustment is recorded only in the BD CSampler Software file. 

To apply VirtualGain: 

 In the Analyze tab, do one of the following: 

 Recreate the histogram of interest (see section 6.2 for details). 

 Copy plots from the Manual Collect tab (see section 6.2 for details). 
 

 

Figure 9-2. Setting Up Histograms for VirtualGain 
 

 Apply the appropriate gating to the plots in the Analyze tab.  

 Do one of the following: 

 Select a histogram plot from the sample to which the other samples will 
be aligned. This sample is the standard sample. 

 Select an empty well to align data to a specific channel instead of a 
collected sample.  

 Click on the x-axis label on the standard sample and select VirtualGain from the 
pop-up Parameter List. 

 In the VirtualGain dialog box, do one of the following: 

 Move the peak definition marker (vertical line) in the Standard Sample 
plot to the center of the peak that will be the reference point. Other 
samples will be aligned to this position.  

 If an empty well was selected in step 3, move the peak definition marker 
(vertical line) to the channel to assign as the reference point. 
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Figure 9-3. Aligning Plots 
 

 If needed, use the Zoom Tools in the Analyze tab to change the zoom level in the 
VirtualGain dialog box.  

 Click on the small sample grid icon in the center of the Sample to Align plot.  

 Open the sample to be aligned by clicking on the corresponding blue well in the 
pop-up sample grid (the gray well indicates the standard sample currently 
selected). Ensure that this plot has been zoomed to the required level before 
setting VirtualGain.  
 
 
 

 

Figure 9-4. Pick the Sample to Align 
 

 Move the peak definition marker in the Sample to Align plot to the center of the 
peak to align. 
 
 

Peak definition marker 
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Figure 9-5. Move the Peak Definition Marker 
 

 Click on the Preview button to view the aligned sample with VirtualGain applied. 
BD CSampler Software aligns the peak of interest in both plots. 

 Repeat steps 9-10 to make additional adjustments, if needed. 

 To align additional samples exactly as the first aligned sample, select the This 
sample and radio button and click on the well(s) in the pop-up sample grid to be 
included. If the other samples need a different amount of VirtualGain, set 
VirtualGain separately for each sample. 

 Click on the Apply button to apply VirtualGain to the data. BD CSampler Software 
displays a black asterisk under the Sample to Align plot to indicate that 
VirtualGain has been applied to the specified parameter for that sample.  
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Figure 9-6. Black Asterisk Identifier 
 

 Click on the Close button to close the VirtualGain dialog box. 

 

When VirtualGain is applied to a sample, BD CSampler Software displays a black 
asterisk under the parameter label in the associated plot.  

The asterisk is color-coded: 

 Black—VirtualGain has been applied.  

 Gray—BD CSampler Software is currently displaying the original data. 
 

 

Figure 9-7. Plot with Black Asterisk 

Overlays automatically display VirtualGain when it is applied (Figure 9-8). The 
asterisk is not displayed in overlays when VirtualGain is applied to some or all of the 
samples in the overlay.  
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Figure 9-8. VirtualGain Applied in an Overlay Histogram 
 

To toggle between views with VirtualGain applied and not applied: 

 Click on the asterisk in the plot.  
 

  

Figure 9-9. Toggle between VirtualGain Applied (Left) and Not Applied (Right) 

 

To permanently remove VirtualGain from every parameter in every sample in the BD 
CSampler Software file:  

 Select Display > Remove All VirtualGain. 

CAUTION: This is a permanent action: Undo cannot be applied. 
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APPENDIX A BD CSAMPLER SOFTWARE MENU 
QUICK REFERENCE 

The following table provides a description of all menu options in BD CSampler 
SoftwareTable A-1. BD CSampler Software Menu Options 

Menu Item Menu pick Description 

File Open BD CSampler Software 
File or Template 

Opens a previously saved BD CSampler 
Software file or BD CSampler Software 
template. Only one BD CSampler Software 
workspace can be open at a time. 

 New BD CSampler Software 
File 

Opens a new, blank BD CSampler Software 
workspace. Replaces any previously open 
workspace. 

 Save Saves the open BD CSampler Software 
workspace under the current name. If the file 
has not already been named, BD CSampler 
Software prompts the user to name the file. 

 Save BD CSampler Software 
File as 

Saves the open BD CSampler Software 
workspace under a new name. 

 Save BD CSampler Software 
Template as 

Creates a template from the currently open 
BD CSampler Software workspace. All 
markers, regions, gates, parameter names, 
and sample names are saved without any 
data points. 

 Auto-save Settings Allows auto-save feature to be enabled or 
disabled. 

 Import FCS File Imports an FCS file previously exported from 
another BD CSampler Software file to the 
currently open workspace. Only FCS files 
created on a BD Accuri C6 flow cytometer can 
be imported into BD CSampler Software. 

 Export FCS File Exports and saves the currently selected data 
well as an FCS 3.0 file to a specified folder. 
Exported files are compatible with off-line 
analysis programs such as FCS Express, 
FlowJo, and WinList. 

 Export ALL Samples as FCS Saves all of the data wells as individual FCS 

3.0 files in the folder FCS Exports on the 

computer desktop. Exported files are 
compatible with off-line analysis programs 
such as FCS Express, FlowJo, and WinList. 

 Export ALL Samples to Third 
Party 

Exports and saves all data wells as individual 
FCS 3.0 files that enable autoscaling in third 
party applications (such as FlowJo). 

 Export Plot Data as CSV Saves an individual file in .csv format for 
further analysis in spreadsheet programs. All 
data for every event in the selected plot is 
exported. See APPENDIX H for an example 
.csv file. 
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Menu Item Menu pick Description 

 Export Sample Settings Exports sample settings as a .csv file for 
viewing data in a spreadsheet. Sample 
settings include acquisition criteria, sample 
names, parameter names, and compensation 
values.  

File (cont.) Set Plot Drag and Drop 
Format  

Available with Enhanced Analysis Features. 
Allows plot format to be toggled between .png 
(low resolution) or .eps (high resolution). 

 Print Selected Items Prints the selected plots and associated 
statistics.  

 Quit Quits BD CSampler Software and closes the 
application.  

Edit Undo Undoes the last action that was performed in 
BD CSampler Software. Not all actions are 
undoable. 

Redo Reverses an Undo action. 

Copy Copies a selected marker or region from a 
plot, or selected statistics from the tables in 
BD CSampler Software.  

Paste Pastes copied markers and regions into new 
plots.  

Rename Parameters Allows individual parameters in either the 
current sample or all samples to be renamed. 

Display Events Display Settings Opens a dialog to change the number of 
events displayed in all plots.  

 Auto-Select next well Opens a dialog to configure whether BD 
CSampler Software automatically selects 
wells vertically, horizontally, or not at all at the 
completion of each sample collection. 

 Remove All VirtualGain Removes all VirtualGain settings from the 
entire BD CSampler  workspace.  

 Hide/Show Median Statistics Hides/shows the median statistics in the 
Statistics Table. 

Instrument Set threshold Opens the Threshold dialog box for setting the 
primary threshold value, and setting an 
optional secondary threshold.  

 Set Compensation Opens the Compensation Settings dialog box 
for correcting fluorescence spillover. 

 Run Cleaning Fluid Cycle Runs a cleaning fluid cycle.  

 Run Decontamination Fluid 
Cycle 

Runs decontamination fluid cycle.  

 Run Unclog Cycle Runs the unclog cycle to clean the flow cell.  

 Run Backflush Cycle Runs the backflush cycle to clean the SIP and 
remove clogs at the base of the SIP.  

 Extended Clean of Flow Cell Cleans the flow cell for an extended time.  

 Align CSampler Aligns the BD CSampler arm to the SIP. 

 Calibrate Fluidics Initiates fluidics calibration to ensure that the 
BD Accuri C6 provides accurate volume 
measurement  

 Update Firmware Updates the flow cytometer firmware. Use 
only when directed by BD Accuri to upgrade 
the firmware with an official firmware release. 
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Menu Item Menu pick Description 

 Remote Control Optional feature that allows control of the flow 
cytometer from a remote location.  

About About BD CSampler Software Opens a dialog box that displays the version 
of BD CSampler Software and Accuri 
Technical Support contact information.  

About 
(cont.) 

Technical Support 
Information 

Opens a dialog box that displays information 
about BD CSampler Software and the BD 
Accuri C6 flow cytometer. Each time an 
activation key is used to install a new BD 
CSampler Software component, the dialog 
box is updated to reflect the change. 

 Users Allows addition, deletion or modification of 
user accounts with the optional user tracking 
feature. 
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APPENDIX B ADVANCED FLUIDICS SETTINGS 
In the Manual mode, advanced users can customize the fluidics rate and core size 
for collecting samples. 

To customize the fluidics rate: 

 Select the Custom radio button in the Fluidics section of the Manual Collect tab. 
 

 

Figure B-1. Custom Radio Button 
 

 Move the Custom slider to adjust the flow rate. 
 

To customize the sample core size: 

 Click on the Set Core Size button in the Fluidics section of the Manual Collect 
tab. 

 Move the slider to adjust the core size. 
 

 

Figure B-2. Set Core Size   
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NOTE: Certain core sizes are not compatible with certain flow rates. BD 
CSampler Software does not allow these combinations to be set. Use the 
following table to determine allowable combinations. 

Table B-1. Core Size and Flow Rate Guide 

Core Size Min Flow Rate Max Flow Rate 

5 10 11 

6 10 16 

7 10 22 

8 10 29 

9 10 36 

10 10 45 

11 10 54 

12 10 65 

13 10 76 

14 12 88 

15 14 100 

16 15 100 

17 17 100 

18 19 100 

19 22 100 

20 24 100 

21 26 100 

22 29 100 

23 32 100 

24 35 100 

25 38 100 

26 41 100 

27 44 100 

28 47 100 

29 50 100 

30 54 100 

31 58 100 

32 61 100 

33 65 100 

34 69 100 

35 74 100 

36 78 100 

37 82 100 

38 87 100 

39 91 100 

40 96 100 
 

 Click on the OK button to set the core size and close the slider. 
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APPENDIX C TRACKING USER ACTIVITY 
User tracking allows laboratory administrators to track the activities of flow cytometer 
operators by assigning a user name and password to each individual. Passwords are 
created and used in BD CSampler Software and are unrelated to any Windows 
passwords used on the host computer or network.  

User Tracking is an optional upgrade for BD CSampler Software and requires the 
use of BD CSampler Software version 227 or above. 

C.1 Installing the User Tracking Module 

 Ensure BD CSampler Software version 227 or above is loaded on the computer. 

 Copy the User Tracking Activation Key from the installation CD to the computer 
desktop. 

 Double-click on the User Tracking Installer icon on the desktop. 
 

 

Figure C-1. User Tracking Installer Icon 
 

 In the installation wizard, choose the directory in which to install the Activation 
Key. The location depends on where BD CSampler Software has been installed. 
In most cases, the location is in C:\Program Files\BD Accuri\BD 
CSampler\ActivationKeys 

If necessary, use the browse button  to navigate to the correct folder. 

 

 

Figure C-2. Installation Dialog Box 
 

 Click on the Install button. BD CSampler Software displays a confirmation 
message after successful installation. 
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C.2 Using the Tracking Feature for the First Time 

To use the tracking feature for the first time: 

 Open BD CSampler Software.  

 When prompted, type admin in the Username text box. 
 

 

Figure C-3. Username and Password Dialog Box 
 

 Type Admin in the Password text box (case sensitive). The Administrator 
password can be changed later. 

 Click on the OK button 

 Use BD CSampler Software as usual. 

C.3 Adding, Deleting, and Modifying User Accounts 

The administrator can add new users, delete existing users, and change passwords. 

C.3.1 Adding User Accounts 

 Sign in as the administrator. 

 Select About > Users in BD CSampler Software. 

NOTE: The Users menu option is only visible to the administrator. 

 In the Users dialog box, click on Add New User. 
 
 

 

Figure C-4. The Users Information Box 
 

 Type the Username, Password and Notes (optional) in the blank text boxes. 
Notes are only visible in the Users dialog box. 
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Figure C-5. Adding a New User 
 

 Click on the Save button to save changes.  
 

C.3.2 Deleting User Accounts 

 Select About > Users in BD CSampler Software. 

 Click on Delete next to the user account to be removed.  

NOTE: The administrator’s account cannot be deleted. 

 

 

Figure C-6. Deleting a User 
 

 Click on the Save button to save changes. 

C.3.3 Changing a Password 

The administrator can change a user’s password at any time.  

To change a user password: 

 Select About > Users in BD CSampler Software. 

 Delete the text in the Password field and type a new password. 

 Click on the Save button.  

C.4 Signing In and Signing Out 

Once user tracking is set up, users must sign in for each session. 
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To sign in to BD CSampler Software: 

 Open BD CSampler Software.  

 When prompted, enter Username in the text box. 
 

 

Figure C-7. Username and Password Dialog Box 

 Enter Password in the text box. 

 Click on the OK button 

 Use BD CSampler Software as usual. 
 

BD CSampler Software will continue to log time until the user signs out. 

To sign out of BD CSampler Software: 

 Select File > Quit. 

C.5 Restoring a Forgotten Administrator Password 

The password file is encrypted and contains all username and password information 
created in the User Logging feature. If the Administrator password is forgotten, the 
password file can be deleted and the Administrator account recreated. 

CAUTION: This procedure deletes all user names and passwords; each account 
must be manually recreated. 

To restore the administrator password: 

 If BD CSampler Software is running, shut down BD CSampler Software. 

 Navigate to the CytometerSupportFiles folder (typically in the root directory of the 
BD CSampler Software computer). 

 Locate the Password file and delete the file. 

 Follow the procedures in sections C.2 and C.3.1. 
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C.6 Monitoring User Activity 

Each time a user signs into, or signs out, of BD CSampler Software, an entry is 
made in the userUsage Log. The userUsage log is a .csv file.   

 

 

Figure C-8. userUsage Log  
 

The userUsage Log contains the following information: 

 Date of a sign in/sign out 

 Time of a sign in/sign out 

 Username of the operator 

 Serial number of the BD Accuri C6 

 Type of activity (sign in or sign out) 

To view the userUsage log: 

 Navigate to the CytometerSupportFiles folder (typically in the root directory of the 
BD CSampler Software computer) and open the folder. 

 

 

Figure C-9.  CytometerSupportFiles Folder 
 

 Open the userUsage.log file. 
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APPENDIX D BD ACCURI C6 ANALYSIS 
SOFTWARE 

The optional BD Accuri C6 Analysis Software allows analysis of BD Accuri C6 
Software files on a computer that does not have a connection to the BD Accuri C6 
flow cytometer. BD Accuri C6 Analysis Software is available in two forms: 

 PN 653122—BD Accuri C6 Analysis Software for PC or Mac 

 PN 653123—BD CSampler Analysis Software for PC or Mac 

BD CSampler Analysis Software has all the functionality of BD CSampler Software, 
with the exception of instrument control functions. Thresholds and compensation can 
still be set. BD C6Sampler Analysis Software is not intended for operating the flow 
cytometer. 

 PC version: 

Intel Core Duo processor, 2.8GHz 

2GB RAM 

CD-ROM Drive 

Windows® XP (Service Pack 2), Windows Vista, or Windows 7 (recommended)  

Language selection: US or UK English 

5GB hard disk space 

Display resolution 1280 x 1024 or higher 

 Mac version: 

Intel or PowerPC processor, 1.66 GHz (Intel processor recommended) 

1GB RAM  

CD-ROM Drive 

Mac OS X software 

Language selection: US or UK English  

5GB hard disk space 

Display resolution 1152 x 864 or higher (1280 x 1024 recommended) 

See the relevant chapters in this manual for operational information. 
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APPENDIX E SELECTABLE LASERS 
The detectors and lasers of the BD Accuri C6 flow cytometer operate in a predefined 
configuration: detectors FL1, FL2, and FL3 read blue laser-excited fluorescence 
emissions and detector FL4 reads red laser-excited emissions. This configuration is 
referred to as 3 blue 1 red. 

The Selectable Lasers Module (PN 653126) allows operation of the flow cytometer in 
two alternate configurations which significantly expands the fluorochrome 
combinations that can be analyzed (see section E.4 for examples): 

 2 blue 2 red:  

FL1 and FL2 read blue laser-excited emissions 

FL3 and FL4 read red laser-excited emissions 

 4 blue: All 4 detectors read blue laser-excited emissions 

Components Supplied: 

 Selectable Lasers Activation Key (software) 

 Three optical filters:  

 780/60 BP (PN 653187) 

 610/20 BP (PN 653186) 

 630/30 BP (only available with Selectable Lasers Module) 

NOTE: The Selectable Lasers upgrade requires prior installation of BD Accuri C6 
Software or BD CSampler Software. 

E.1 Installing the Selectable Lasers Module 

 Verify that BD Accuri C6 Software or BD CSampler Software version 227.4 or 
above is loaded on the computer. The Selectable Lasers Module can also be 
installed on any computer where BD Accuri C6 Analysis Software (version 227.4 
or higher) is installed. 

 Copy the Selectable Lasers Activation Key from the installation CD (or flash 
drive) to the desktop. 

 Double-click on Selectable Lasers Activation Key icon.  
 

 

Figure E-1. Selectable Lasers Installer 
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 In the installation wizard, choose the directory in which to install the Activation 
Key. The location depends on where BD Accuri C6 Software or BD CSampler 
Software has been installed. In most cases, the location will be in one of the 
following places: 

 C:\Program Files\BD Accuri\BD Accuri C6Software\ActivationKeys 

 C:\Program Files\BD \CSampler\ActivationKeys 

NOTE: If BD Accuri C6 Software and BD CSampler Software are installed on the 
same computer, install the Selectable Lasers Activation Key twice: once in the 
BD Accuri C6 Software directory, and again in the BD CSampler Software 
directory. 

 Click on the browse button  to navigate to the correct location. 

 

 

Figure E-2. Install Wizard: Choose Activation Keys Directory 
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 Click on the Install button.  
 

 

Figure E-3. Install Wizard: Install the Module 
 

 After installation, click on the Close button. 
 

 

Figure E-4. Install Wizard: Setup Completed Successfully 
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 Open BD CSampler Software. The Selectable Lasers controls are displayed next 
to the BD CSampler Software traffic light message. 

 

 

Figure E-5. Selectable Laser Controls in the BD CSampler Workspace 
 

 Depending on the laser configuration to be used, the standard optical filters may 
need to be replaced with one or more of the filters that are supplied with the 
Selectable Lasers software. See section E.4 for details. 

E.2 Validating Proper Function After Installation 

After installing the Selectable Lasers Module, verify that the module is operating 
properly. To verify the Selectable Lasers function: 

 Leave the standard optical filters in place. 

 With BD CSampler Software open and the flow cytometer powered on, select the 
3 blue 1 red laser configuration. 

 

 

Figure E-6. Selectable Laser Options: 3 Blue 1 Red 
 

 Set the run limit to 30,000 events in all and set the fluidics rate to slow.  

 Collect data files for the 8- and 6-Peak Validation Beads (PN 653144 and PN 
653145).  

 Confirm that the flow cytometer is operating within specification (see Chapter 3). 
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 Select the 2 blue 2 red option and collect data using the 6-Peak Validation Beads 
(PN 653145) into a new data well. 

 

 

Figure E-7. Selectable Laser Options: 2 Blue 2 Red 
 

 Select the 4 blue option and collect data using the 8-Peak Validation Beads (PN 
653144) into a new data well. 

 

 

Figure E-8. Selectable Laser Options: 4 Blue 
 

 Confirm proper operation of the 2 blue 2 red configuration by comparing the 6-
peak bead distributions for FL3 and FL4 to those obtained with the standard 3 
blue 1 red configuration. Results for the 2 blue 2 red selection should show 6 
peaks for both FL3 and FL4. 

 

  
 
 

  

Figure E-9. Evaluation of 6-Peak Validation Beads for the 2 Blue 2 Red Configuration  
 

3 blue 1 red 

2 blue 2 red 
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 Confirm proper operation of the 4 blue configuration by comparing the 8-peak 
distributions for FL3 and FL4 to those obtained with the standard 3 blue 1 red 
configuration. Results for the 4 blue selection should show similar peak profiles 
for FL3 and FL4. 

 

  
 
 

  

Figure E-10. Evaluation of 8-Peak Validation Beads for the 4 Blue Configuration 

E.3 Annotating Selected Laser Configuration 

The selectable lasers radio buttons show the most recently selected configuration 
only. BD CSampler Software does not retain this setting for each well. Therefore, it is 
recommended to annotate the data wells in the naming field of BD CSampler 
Software to indicate the laser configuration used during data collection of each well, 
especially when using alternate configurations. For example, name a sample “HPB 
4b” to indicate that the 4 blue option was selected during data collection. 

 

3 blue 1 red 

4 blue 
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Figure E-11. Renamed Data Well to Indicate 4 Blue Configuration 
 

Laser configurations are not saved in the BD CSampler Software data file or with a 
BD CSampler Software template. Any previously saved BD CSampler Software file 
will default back to the 3 blue 1 red option when it is opened.  

The last laser configuration used to collect a given well of data is written in the FCS 
file header using the custom keyword #LASERCONFIGURATION. FCS file headers 
can be viewed by opening an exported FCS file in a text editor (such as Microsoft® 
Notepad). 

E.4 Optical Filter Placement 

Due to the unique optical layout of the BD C6 flow cytometer, it is critical that any 
optional filters used with the Selectable Lasers Module are placed in the proper 
position for optimal performance. 

WARNING: The 630/30 bandpass filter provided with the Selectable Lasers module 
should only be used when operating in the 4 blue configuration. Using the 630/30 
filter when operating in any other configuration may damage the corresponding 
detector due to unfiltered red laser signal. 

Use the tables below as a guide to optical filter placement for various fluorochrome 
combinations: 

Table E-1. 3 Blue 1 Red: Configuration 1 (Standard Filters) 

Detector Filter Fluorochrome 

FL1 530/30  

or 533/30 

FITC, GFP, CFSE 

FL2 585/40 PE, PI, 

PE-Texas Red
®
 

FL3 670 LP PerCP-Cy™5.5, 

PE-Cy5, PE-Cy7 
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FL4 675/25 APC, Alexa-647, 

PE-Cy5 

 

Table E-2. 3 Blue 1 Red: Configuration 2 

Detector Filter Fluorochrome 

FL1 530/30  

or 533/30 

FITC, GFP, CFSE 

FL2 585/40 PE 

FL3 610/20 PI, 

PE-Texas Red 

FL4 675/25 APC, Alexa-647, 

PE-Cy5 

 

NOTE: When operating in the 3 blue 1 red configuration place either the 610/20 
bandpass or the 670 LP filters in position FL3. For best results when analyzing PE 
and PE-Texas Red (PE-TR) simultaneously, select the filters with the following 
signal-intensity considerations in mind: 

 PE-bright, PE-TR-moderate to bright: FL3 = 670 LP 

 PE-dim to moderate, PE-TR any level:  FL3 = 610/20 

 PE-bright, PE-TR dim: may be difficult to separate; consider using the 4 blue 
configuration with a 630/30 in FL4 to detect PE-TR. 
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Table E-3. 2 Blue 2 Red Configuration 

Detector Filter Fluorochrome 

FL1 530/30  

or 533/30 

FITC, GFP, CFSE 

FL2 585/40 PE, PI, 

PE-Texas Red 

FL3 780/60 APC-Cy7  

(and equivalents) 

FL4 675/25 APC  

(and equivalents) 

 

Table E-4. 4 Blue: Configuration 1 

Detector Filter Fluorochrome 

FL1 530/30  

or 533/30 

FITC, GFP, CFSE 

FL2 585/40 PE, PI, 

PE-Texas Red 

FL3 780/60 PE-Cy7 

(and equivalents) 

FL4 675/25 PerCP-Cy5.5, 

PE-Cy5 

 

Table E-5. 4 Blue: Configuration 2 

Detector Filter Fluorochrome 

FL1 530/30  

or 533/30 

FITC, GFP, CFSE 

FL2 585/40 PE 

FL3 780/60 PE-Cy7 

(and equivalents) 

FL4 610/20 PI 

630/30  PE-Texas Red 

 

 

Detector Filter Fluorochrome

FL1 530/30 FITC, GFP, CFSE

FL2 585/40
PE, PI                   

PE-Texas Red

FL3 780/60
APC-Cy7                        

(and substitutes)

FL4 675/25
APC                      

(and substitutes)
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Table E-6. 4 Blue: Configuration 3 

Detector Filter Fluorochrome 

FL1 530/30  

or 533/30 

FITC, GFP, CFSE 

FL2 585/40 PE 

FL3 675/25 PerCP-Cy5.5, 

PE-Cy5 

FL4 610/20 PI 

630/30  PE-Texas Red 

 

E.5 Selectable Laser Application Examples 

E.5.1 2 Blue 2 Red Configuration Examples 
 

Table E-7. Detector and Filter Configuration for 2 Blue 2 Red, Examples 1 and 2 

Detector Filter Fluorochrome 

FL1 530/30  

or 533/30 

FITC 

FL2 585/40 PE 

FL3 780/60 APC-Cy7  

FL4 675/25 APC  
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The following images illustrate a 4-color analysis of CD3+CD4+ cells. Human 
peripheral blood (HPB) was stained with CD3-APC-Cy7, CD4-APC, CD45RA-FITC, 
and CD45RO-PE. 

 

 

Figure E-12. Gating Example Using the 2 Blue 2 Red Configuration 
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The following images show the results for bead separation using the entire 30 plex 
bead mixture 

 

  

 

sFigure E-13. BD Cytometric CBA 30 Plex Bead Mixture collected on the BD Accuri C6 run in “2 Blue 2 Red” mode 
using the Selectable Lasers Module (PN 653126). 

E.5.2 4 Blue Configuration Examples 

 

Table E-8. Detector and Filter Configuration for Selectable Lasers 4 Blue Example 1 

Detector Filter Fluorochrome 

FL1 530/30  

or 533/30 

FITC 

FL2 585/40 PE 

FL3 780/60 PE-Cy7 

FL4 675/25 PE-Cy5 

 

  

Zoomed View, Height Unzoomed View, Area 
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The following images show CD45-FITC vs. SSC gating of lymphocytes (zoomed in, 
left; zoomed out, right). HPB was stained with CD45-FITC, CD8-PE, CD3-PE-Cy5, 
and CD4-PE-Cy7. 

  

 

  

 

Figure E-14. 4 Blue Configuration and the Optional 780/60 Optical Filter at Detector FL3 

 

Table E-9. Detector and Filter Configuration for Selectable Lasers 4 Blue, Example 2 

Detector Filter Fluorochrome 

FL1 530/30  

or 533/30 

FITC 

FL2 585/40 PE 

FL3 675/25 PE-Cy5 

FL4 630/30 PE-Texas Red 
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The following images show the results for example 2. The color compensation value 
to correct the spillover of PE (FL2) into the PE-Texas Red (FL4) detector may be in 
the range of 70% to 90%. 

 

 

Figure E-15. HPB Stained with CD45-FITC, CD4-PE, CD8-PE-Texas Red and CD3-PE-Cy5 
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APPENDIX F ENHANCED ANALYSIS FEATURES 
The Enhanced Analysis module includes several advanced functions in BD 
CSampler Software: 

 Live (or “dump”) gating 

 Plot and region renaming 

 Event coloring in a region 

 Vector scalable graphics 

 Batch analysis 

NOTE: Enhanced Analysis is compatible with BD Accuri C6 Software and BD 
CSampler Software version 264 and higher. 

F.1 Creating a Live Gate 

Live gating, also called dump gating, is used to exclude events outside a designated 
region from being displayed and stored as part of the c6 or fcs file. Any region may 
be used as a live gate. This selection can be remembered as part of the template if 
desired. 

CAUTION: Once a live gate is executed, there is no way of recapturing any excluded 
data.  

To create a live gate: 

 Create the region to use in the live gate in the Collect tab. 

 Click on the Do not collect events outside check box and select the region from 
the drop-down list, located under Run Settings in the Collect tab. 

 

 

Figure F-4. Creating a Live Gate 
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F.2 Renaming Plots and Regions 

Plots or regions in a plot can be renamed. In each case the method is the same. 

To rename a plot or region: 

 Double-click on the plot or region name. 
 

 

Figure F-5. Enable Renaming of the Plot 

 

 In the text field, type in a new name. 
 

 

Figure F-6. Type a New Plot Name 

 

 Press Enter. 
 

 

Figure F-7. New Plot Name 
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F.3 Coloring Events in a Region 
All events within one or more regions can be designated to appear as a specified 
color within other histogram or dot plots. The event coloring will remain and 
automatically update during data acquisition.  

NOTE: Color will not appear in a density plot. 

To color events: 

 Create a region in a histogram, dot or density plot.  

 Double-click on the region name and click on the small white square to display a 
color palette. The most commonly used colors appear on the top row. 

 

 

Figure F-8. Select a Region to Color 

 Select a color.  
 

 

Figure F-9. Select a Color for a Region 
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 Click outside the region to make the change take effect. Events that fall within the 
region in other dot and histogram plots are now colored and displayed in the 
same color.  

 

 

Figure F-10. Colored Events with a Region 
 

F.4 Creating Publication-Quality Images of Plots 

High resolution (publication quality) images are stored in eps format, which is vector 
scalable. 

To create a high resolution image of a plot: 

 Select File > Set Plot Drag and Drop Format. 

 Select the .eps option in the dialog box.  

 Click on the OK button. 

 In the BD CSampler Workspace, click on a plot and drag it onto the desktop.  

 Open an image editing application (e.g., Photoshop) and ensure the image 
resolution is set to 300 dpi, or higher if required, and import the eps image.  

 Save the image. 

F.5 Analyzing Batches of Samples 

The Batch Analysis tab allows an automated analysis to be performed on multiple 
samples at the same time. The plot types created during acquisition will appear at 
the top of the screen. Statistics can be displayed for individual files or all files 
selected. After analysis, regions can be moved or resized on plots for individual 
samples without affecting the plots for other samples. 

F.5.1 Viewing the Batch Analysis Tab 

The Batch Analysis tab is organized into two major sections:  

 Setup panel—Panel on the top half of the window that contains controls for 
selecting samples and plots for analysis. 
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 Data display—Large area on the bottom half of the window that shows sample 
data in plots and in a Statistics Table. 

When the Batch Analysis tab is opened for the first time, the workspace is empty. To 
set up the Batch Analysis tab, plots can be created or copied from the Manual 
Collect or Analyze tabs. 

 

 

Figure F-11. Batch Analysis Tab Workspace 
  

The following table describes each of the controls and indicators in the Batch 
Analysis tab: 

 

Table F-1. Batch Analysis Tab Controls 

Control Description 

Sample Grid Matrix laid out in the configuration of a multi-well plate for 
selecting the samples to analyze.  

 

The wells are color-coded: 

White—Does not contain data. 

Blue—Contains data. 

Black check mark—Currently selected for batch analysis. 

Available Plots Displays plots (without data) that can be included in the 
batch analysis. Available plots include plots copied from 
the Collect tab or created in the Analyze tab. See section 
F.5.2 for details. 

Analysis Pane Rows of analysis data in table and plot format, based on 
the plots that were selected for use in analysis. 

 

Statistics Tables can be copied into most Microsoft Office 
compatible programs. 

F.5.2 Running a Batch Analysis 

 Run a number of samples. 

 After running the samples, click on the Batch Analysis tab. 

 Select the samples to analyze in the Sample Grid by clicking on the wells. 

 Do one or both of the following: 

 Enable the Show Plots from Collect check box to make all of the plots from 
the Collect tab available for batch analysis. 

 Enable the Show Plots from Analyze check box to make all of the plots from 
the Analyze tab available for batch analysis. 
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 Select the specific plots to include in the batch analysis by enabling the check 
boxes under those plots. 

 To show the statistics associated with samples, do one of the following: 

 Enable the Show Statistics with All Plots check box to show statistics in every 
row. 

 Enable the Show Statistics check box in individual rows to view statistics for 
specific samples. Regions can be moved and resized (see section ). 

F.5.3 Exporting Data 
Plots and statistics can be exported in two ways, either as a PowerPoint file or as an 
Excel spreadsheet. To export data: 

 Do one of the following in the lower right-hand corner of the Batch Analysis tab: 

 Click on the Export to PowerPoint button. 

 Click on the Export Stats to Excel button. 
 

 

Figure F-12. Export Buttons in the Batch Analysis Tab 
  

 In the Save dialog box, navigate to the destination folder and type a file name. 
BD CSampler Software exports the file to the specified location. 
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APPENDIX G FCS KEYWORDS 
This appendix lists all of the keywords BD CSampler Software uses in FCS files. 

 

Table G-1. Standard FCS Tags 

FCS Tag Description BD CSampler Software 

$FIL Filename including .fcs 
extension. 

Save file dialog. 

$SMNO Sample name. Sample name field above the 
Well Grid. 

$DATATYPE The data type of the actual 
values for each event. It is 
always “I” for unsigned binary 
integers. 

Unchangeable. 

$MODE The mode of the data. It is 
always “L” for list mode where 
the data is in the order described 
by the $Pn keywords. 

Unchangeable. 

$BYTEORD Order in which data bytes are 
written, least to most significant. 
It is always 4,3,2,1. 

Unchangeable. 

$NEXTDATA The byte offset for an additional 
dataset in the file. BD CSampler 
Software files always specify 0 
since the files only contain 1 
dataset. 

Unchangeable. 

$PAR Total number of parameters 
stored in the dataset. All 
datasets have 14 parameters. 

Unchangeable. 

$PnB For parameter N, the number of 
bits for each binary value. The 
number is always 32 since 
integers are stored in 32 bits in 
Java. 

Unchangeable. 

$PnR The range of parameter N. The 
range for all parameters is 
always 16777216. 

Unchangeable. 

$PnN The name of parameter N. 
Parameters are the default 
values from BD CSampler 
Software. 

Unchangeable. 

$PnE For parameter N, this denotes if 
linear or logarithmic amplifiers 
are used. It is always 0,0 
because linear values for data 
are always saved. This is an 
optional tag. 

Unchangeable. 
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FCS Tag Description BD CSampler Software 

$PnS The name of the fluorescence 
stain or probe used for 
parameter N. This tag is used for 
the custom parameter name. 

Rename parameter dialog. 

$TOT Number of objects stored in the 
data list. The cumulative event 
total for the sample. 

Determined by the amount of 
events acquired by user. 

$DATE The date the represented 
sample was last acquired into 
DD-MMM-YYYY. 

Defined by the beginning time 
of the most recent acquisition. 
Set by the computer’s clock. 

$CYT The name of the cytometer used 
for the measurement. It is 
always BD Accuri C6. 

Unchangeable. 

$SPILLOVER The standard tag for color 
compensation. 

Determined by values entered 
into Color Compensation 
dialog. 

$TIMESTEP Hard-coded value of 0.1, which 
is in seconds. 

Unchangeable. 

$PROJ Represents the name of the 
workspace, which is also the 
name of the .c6 file (before the 
.c6 extension). If exporting an 
FCS file, this value is the name 
of the file before the .fcs 
extension. 

Saving as a different file, 
importing an FCS file, or 
exporting an FCS file would 
change this value. 

$BTIM The beginning time of acquisition 
of the first event. 

Unchangeable. 

$ETIM The end time of acquisition of 
the last event. 

Unchangeable. 

$VOL Total volume in nanoliters. Collecting more events would 
change the total volume. 

$BEGINSTEXT Default FCS 3.0 tag to mark the 
beginning of the text section. 

Unchangeable. 

$ENDSTEXT Default FCS 3.0 tag to mark the 
end of the text section. 

Unchangeable. 

$BEGINANALYSIS Default FCS 3.0 tag to mark the 
beginning of the analysis 
section. 

Unchangeable. 

$ENDANALYSIS Default FCS 3.0 tag to mark the 
end of the analysis section. 

Unchangeable. 

$BEGINDATA Default FCS 3.0 tag to mark the 
beginning of the data section. 

Unchangeable. 

$ENDDATA Default FCS 3.0 tag to mark the 
end of the data section. 

Unchangeable. 
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Table G-2. Custom FCS Tags 

Tag Description BD CSampler Software 

#BDACCURIDECADESN  The number of decades for 
parameter N. It is always 
7.224719870049579. 

Unchangeable. 

#BDACCURI4COLORCOMP A list of the percent values as 
entered into the color 
compensation window. 

Determined by values entered 
into Color Compensation 
dialog. 

#BDACCURICAPTUREDDATE The date of the last time the 
represented sample was 
acquired into expressed in 
milliseconds since Jan 1, 
1970. 

Defined by the beginning time 
of the most recent acquisition. 
Set by the computer’s clock. 

#PNVIRTUALGAIN The virtual gain set for 
parameter N, where 1.0 
means no virtual gain.  

Set by user in the VirtualGain 
window. 

#SAMPLE Value is either the well code 
or the sample rename (if one 
exists). 

Can be changed by renaming 
the sample in the application. 
If no rename exists, importing 
an FCS file into a different well 
than the one collected in will 
change this value. 

#ATIM Cumulative acquisition time. Can be changed by acquiring 
more data. 

#SPACERS Used to pad the text, 
analysis, and data sections of 
the FCS file. 

Unchangeable. 

 

 

Table G-3. FCS Tags not in BD CSampler Software Exported Files 

Tag Description 

$COMP Amount of fluorescence compensation employed during 
collection. This replaces the $DFCiTOj tag from FCS 2.0. 

$TIMESTEP Absolute measure of time used in kinetic analysis. 

$UNICODE Enables usage of certain keywords in non-English languages. 
This is optional. 

$PnE For parameter N, this denotes if linear or logarithmic amplifiers 
are used. BD CSampler Software always uses 0,0 because BD 
CSampler Software always saves linear values for the data. 
Mandatory in 3.0. 

$PnN When time is collected, the keyword value of the time-
parameter name must now be the string “TIME”. 

CRC An optional 16-bit Cyclic Redundancy Check has been added 
to the end of each dataset. 
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APPENDIX H EXAMPLE .CSV FILE 
The following table is an exported bead log file in .csv format. 

Each row represents the parameter data associated with a single event. The number of rows will equal the total number of events in the data 
file. A data well that contains 125,000 events also contains 125,000 rows of data in the spreadsheet display of the .csv data. The Time value 
is rounded to the nearest second during data export. The Width parameter is that for the primary threshold parameter. 

 

Table H-1. Example .csv File 

. 
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